InstantMaps, Биллинг, Инстайлер - поддержка modern + скидки!

1876
Привет, друзья.
Рад представить вам долгожданные обновления компонентов InstantMaps и Биллинг.

InstantMaps, Биллинг, Инстайлер - поддержка modern + скидки!

Что нового?

Компоненты InstantMaps, Биллинг пользователей и Инстайлер теперь полностью совместимы с шаблоном modern из комплекта InstantCMS 2.14.1. Совместимость с шаблоном default тоже никуда не исчезла, поэтому теперь эти компоненты поддерживают их оба. Обновления уже были разосланы всем владельцам компонентов.

Скриншоты

InstantMaps, Биллинг, Инстайлер - поддержка modern + скидки!
InstantMaps, Биллинг, Инстайлер - поддержка modern + скидки!
InstantMaps, Биллинг, Инстайлер - поддержка modern + скидки!

Скидки в честь обновления

Для тех, кто ждал этого момента, чтобы начать использовать какой-либо из компонентов с новым шаблоном modern - самое время сделать покупку с невиданной до этого дня выгодой.

Все три компонента доступны для покупки с чудовищной скидкой 50% до конца недели включительно!

Обновление Конструктор тем 2.0.3
Комментарии (65)
Алексей 29 марта 2021 в 12:49 +6
Спасибо!
Саня 29 марта 2021 в 13:06 +2
Тоже присоединяюсь к благодарности.
Region67 29 марта 2021 в 13:22 +2
Спасибо, очень ждал! dance
Zau4man 29 марта 2021 в 13:41 +1
Отличная новость. Прям греет душу.
Теперь можно смело обновлять сайты с мапс до 2.14.1
GWK 29 марта 2021 в 13:57 0
Это очень хорошая новость. Жаль, что конструктор тем для 2.14.1 обошли стороной cry
Region67 29 марта 2021 в 13:58 0
Так уже вроде давно вышло обновление
Алексей 29 марта 2021 в 14:17 0
Инплеер остался)))
MegaRostov 29 марта 2021 в 14:33 +1
Отличная новость! Как получить обновление?
arsius 29 марта 2021 в 14:47 0
Кто-нибудь может ссылочку скинуть как maps на шаблоне Modern смотрится
Pascal 29 марта 2021 в 15:42 0
Купил обновленный Инстайлер. И вот что вижу при попытке запустить компонент
Region67 29 марта 2021 в 15:46 +2
1) В файле /templates/default/controllers/instyler/index.tpl.php сразу после <title> добавьте строку:

<?php $this->addMainCSS("templates/default/controllers/instyler/styles.css"); ?>

2) Перейдите в Панель управления, раздел "Компоненты", нажмите "Управление событиями" над списком компонентов. На следующей странице нажмите "Обновить события в базе данных" (если такая ссылка там будет).
Pascal 29 марта 2021 в 15:55 0
Спасибо, подключение стилей помогло. Нужно автору это исправление в установочном пакете добавить.
Олег Васильевич я 29 марта 2021 в 17:28 0
Флуд
Pascal 29 марта 2021 в 19:23 0
да
Nikolay 29 марта 2021 в 16:51 0
Спасибо за скидку! Хотел оплатить, QIWI оплату не нашел...
r2 29 марта 2021 в 19:34 +1
На QIWI можно сделать прямой перевод на +79221009517.
В примечании указать компонент и домен.
Nikolay 29 марта 2021 в 20:42 0
Спасибо уже купил, нашел заначку на яндекс кошельке, получил версию instantmaps.install.2.0.7. пишут что новая 2.0.8
Nikolay 29 марта 2021 в 21:01 0
Все супер, нашлась 2.0.8 . ссылка спряталась ели нашел dance
MegaRostov 29 марта 2021 в 17:13 0
Как получить обновление?
Nikolay 29 марта 2021 в 17:18 0
Наверно как всегда пишем на почту и ждем ..
MegaRostov 29 марта 2021 в 17:26 0
Спасибо!
KoRn 29 марта 2021 в 19:29 0
А ссылку можно на свежее демо?
r2 29 марта 2021 в 19:34 +2
Выложу, как будет готово
KoRn 29 марта 2021 в 20:06 +1
Хорошо спасибо, я подожду демо, куча вопросов отпадет думаю.
Remi 29 марта 2021 в 20:30 0
ну баги я уже по находил
Remi 29 марта 2021 в 20:38 0
а демо что сейчас доступно уже порадовало)))
KoRn 30 марта 2021 в 10:02 0
Подготовьте пожалуйста список багов которые нашли, и выложите. Я тоже кое что нашел, из за этого не могу протестировать как надо.
r2 29 марта 2021 в 22:06 +1
В новом демо поменяется только шаблон, весь основной функционал виден и в текущем
KoRn 30 марта 2021 в 10:04 0
Здравствуйте. Куда писать о том что нашли ошибки? Я не могу протестировать в полной мере из за этого.
r2 31 марта 2021 в 15:43 +1
Можно написать на [email protected]
@CEH9I 30 марта 2021 в 11:52 0
Ребят вопрос, купил биллинг хотел спросить, а в нем есть возможность отмены покупки? Например пользователь купил поле, но потом передумал. Можно отменить покупку чтобы баллы ему вернулись обратно, а поле закрылось от просмотра? Всем спасибо заранее)
lesterkey 30 марта 2021 в 20:38 0
обновил InstantMaps в виджете календарь событий не переходит по месяцам (сайт.ру/# ). Все нужные функции в настройках вкл.
интересно это только у меня??? дайте пжл ответ facepalm
MegaRostov 31 марта 2021 в 12:22 0
У меня вопрос!?
На сайте:Wallet One (https://www.walletone.com ) можно создать магазин только для ИП или ЮР лиц, но они предлагают прием платежей через сайт:
Paytodo (https://lpaytodo.ru/) это тоже их сайт.. Но в Биллинге настроек для него НЕТ...
А будут ЛИ?
MegaRostov 31 марта 2021 в 12:22 0
Paytodo для Физических лиц или Самозанятых...
@alexandr22 5 апреля 2021 в 22:22 0
https://paytodo.ru/Paytodo для Физических лиц
Если очень нужно - интеграция любой новой платежной системы в биллинг - 3000 руб., срок 2 рабочих дня. Либо, ждать пока она будет добавлена в одном из будущих обновлений.
Давайте складчину сделаем кому интересно, вроде не плохая платежка и % не большие.
Region67 13 апреля 2021 в 10:38 0
Сижу на Robokassa, но они перестали принимать платежи для физ.лиц, пишут что временно, но мне кажется, что перестанут работать с физиками.
Поэтому, я не против складчины.
С физ.лицами вроде как ещё работает Qiwi , но в биллинге заточено только вроде под ип.
Есть еще такая платёжная система Paysto
Region67 13 апреля 2021 в 13:48 0
К моему сожалению robokassa все же перестала работать с физ.лицами, отныне только самозанятый, ип или ооо.
Поэтому буду искать систему которая работает ещё с физ.лицами, и заказывать у R2 интеграцию.
Если есть желающие присоединиться, давайте думать вместе
@alexandr22 13 апреля 2021 в 15:09 0
https://paytodo.ru/Paytodo для Физических лиц
r2 31 марта 2021 в 15:44 0
Если очень нужно - интеграция любой новой платежной системы в биллинг - 3000 руб., срок 2 рабочих дня. Либо, ждать пока она будет добавлена в одном из будущих обновлений.
Василич 3 апреля 2021 в 21:58 0
Данное предложение актуально для любого языка? Нужные мне платёжки на английском и ещё на одном, совершенно непонятном и непопулярном языке в русскоязычной среде.
Спасибо за ответ.
DeeMon 31 марта 2021 в 21:35 0
Биллинг обновление пришло, а вот Maps так и не увидел, хотя не одна лицензия.
r2 1 апреля 2021 в 09:37 0
Здесь об этом нет смысла писать, мне нужно знать вашу почту, чтобы продублировать. Напишите на [email protected]
DeeMon 2 апреля 2021 в 07:21 0
Хорошо, направил обращение на почту.
Endroid 1 апреля 2021 в 09:10 0
R2, обновление пришло, но..."Выбирайте архив для вашей версии PHP (5.6-7.0, 7.1 или 7.2)"

Но некоторые хостеры, в том числе мой, эти версии считают устаревшими и не поддерживают. Как получить версию на 7,4, не говоря про 8?
r2 1 апреля 2021 в 09:23 0
В данный момент никак. Нужно покупать новую версию IonCube, а она пока неподъёмная.
Zau4man 1 апреля 2021 в 11:15 0
PHP 7.3 & 7.4 support for running PHP 7.1 and 7.2 protected files.
Отсюда https://www.ioncube.com
r2 1 апреля 2021 в 12:14 0
Да, Евгений прав, я уточнил. Архив, который помечен как php7.2 можно использовать на любой версии выше, т.е. 7.2+. Не уверен насчет 8, но php 7.4 должен работать без проблем.
Алфей 1 апреля 2021 в 12:30 0
Добрый день! У меня по протоколу https выдает неверный ключ InstantMaps. По обычному протоколу все норм. Как вылечить?
Region67 1 апреля 2021 в 13:37 +1
Вам должны были прислать разные ключи для https и http
Алфей 1 апреля 2021 в 19:14 0
У меня один ключ. Лицензию я покупал еще в 2015 году.
Сергей 2 апреля 2021 в 01:24 +1
Напишите просьбу [email protected], выслать на (ваш домен ключ) для https. Только писать надо с того ящика на который зареган первый ключ для http И всего то. laugh
Scythian 2 апреля 2021 в 11:20 0
Здравствуйте! Отличная новость!
Проверил почту, письма с обновлением Биллинга нет.
Scythian 2 апреля 2021 в 11:22 0
Прошу прощения, не увидел письма с обновлением, много писем скопилось. Благодарствую!
Антон Круппо 4 апреля 2021 в 20:37 0
Подскажите, пожалуйста, какая версия Инстайлер Pro последняя!
У меня пакет обновления 2.0.1, полученный еще в прошлом году!
Nikolay 5 апреля 2021 в 08:40 0
Это и есть последняя, для обновления на 2.14 надо добавить в файле /templates/default/controllers/instyler/index.tpl.php сразу после <title> строку:

<?php $this->addMainCSS("templates/default/controllers/instyler/styles.css"); ?>
Remi 4 апреля 2021 в 21:13 0
Создал поле "Координаты на карте" в шаблоне modern и ни чего не происходит при попытке заполнить поле. Включил режим отладки и выдало:

Warning: Invalid argument supplied for foreach() in
/var/www/user/data/www/SITE.RU/system/controllers/places/hooks/content_before_list.php on line 0

Warning: Cannot modify header information - headers already sent by (output started at /var/www/user/data/www/SITE.RU/system/controllers/places/hooks/content_before_list.php:0) in
/var/www/user/data/www/SITE.RU/system/core/template.phpon line 353
@alexandr22 5 апреля 2021 в 22:20 +2
r2, поправьте пожалуйста платежку яндекс кошелек - там сейчас можно и карточку подключить, что бы оплата по карте была, а не только с кошелька на кошелек ) Поди не сильно время затратно для вас, согласитесь очень нужный функционал для физ лиц
Олег Васильевич я 7 апреля 2021 в 00:03 +1
Давненько уже не существует этот "яндекс кошелек". Не заметили?
@decoy 7 апреля 2021 в 18:34 0
что никах обновлений на биллинг и инстайлер я не вижу на почте
Антон Круппо 8 апреля 2021 в 04:08 0
Всем доброго здравия!
Кто-нибудь сталкивался с такой ошибкой при обновлении?
Антон Круппо 8 апреля 2021 в 04:08 0
MegaRostov Вчера в 12:18 0
Все Доброго Дня!

Уважаемые подскажите как это вылечить?

Код PHP:
  1.  
  2. Неустранимая ошибка : файл /var/www/www-root/data/www/мой.сайт/system/controllers/billing/backend/actions/prices_vipfields_delete.php был закодирован с помощью ionCube Encoder для PHP 5.3 и не может работать под PHP 7.1. или позже. Попросите поставщика сценария предоставить версию, закодированную с помощью ionCube Encoder для PHP 7.1. в Неизвестном в строке 0
  3.  
Заменил все файлы из папок: billing.install.2.0.6.php7.1 и billing.install.2.0.6.php7.2
Просмотрел все папки, но файла prices_vipfields_delete.php так и не нашел..

При удалении полей такая ошибка..
Помогите, подскажите.
MegaRostov Вчера в 12:27 0
Файл: prices_vipfields_delete.php так нашел, заменил из папок: billing.install.2.0.6.php7.1 и billing.install.2.0.6.php7.2

Тоже самое... Как быть?
Region67 Вчера в 12:48 0
Так нашли файл или нет?
MegaRostov Вчера в 14:41 0
Замена файла положительного результата не дала.. Та же самая ошибка - prices_vipfields_delete.php был закодирован с помощью ionCube Encoder для PHP 5.3 и не может работать под PHP 7.1. или позже.