Давай поспорим для instant 1.10.х

5772
Обновлено 31 января 2016
Ура! Я наконец-то нашел все свои поделки. Версия была зашифрована но в виду некоторых движений все потеряно и разработка не велась
Компонент не зашифрован! А значит совершенно бесплатный! Если у кого будет желание что-то туда добавить добро пожаловать. Создавайте изменения в гитхабе, или присылайте мне я сам обновлю.



Обновление до 1.10.3 добавлен режим удаления и режим редактирования.


Скачать можно тут по прямой ссылке без регистрации: https://github.com/racheev/sporim1.10.git
Вопросы задавать в этой ветке.


Если у кого есть желание в благодарности:
Вебмани:
R368410038480
Z304804006659
Яндекс: 410011591859083

это сподвигнет на реализацию новых идей.
Игры для Инстант 1.9 финал | Плагин Инстант -> SMO ВК Версия 1.1 Под инстант 1.10.х
Комментарии (128)
Рачей 1 апреля 2013 в 00:24 0
Версия перекочевала на Github. Теперь ссылка будет постоянна и там будет самая актуальная версия этого компонента под инстант 1.10. Еле разобрался почему не качалось. Оказывается перенос строк в файлах темплейтов гадил всю атмасфэру..
Atid 1 апреля 2013 в 02:14 0
Вопрос не по теме, Вы файлы на Github вручную загружали или использовали программу для закачивания?
Рачей 1 апреля 2013 в 02:15 0
поставил программу. GitHub под мак
omarov 1 апреля 2013 в 01:25 0
Можно взглянуть на этот компонент?
Рачей 1 апреля 2013 в 01:28 0
Так сверху ссылка есть, вроде на сайт где он
вот демо: http://instant.clubcontact.ru/sporim
omarov 1 апреля 2013 в 01:49 0
Спасибо, он хорош!
Рачей 1 апреля 2013 в 01:50 +2
Ну кому как smile Спасибо.
Рачей 1 апреля 2013 в 02:53 0
Обновил компонет. Добавил удалялку спора и всех коментов к нему, добавил поле ключевые слова для СЕОшников которые страдают этим, title берется из названия а description из самого описания спора.. возможно его надо будет подрезать, вдруг там простыни кто будет засовывать.
AndroS 1 апреля 2013 в 05:33 +3
Компонент хороший, только надо голосовалку через соцкнопки сделать, как в битве! smile
И в соцсетях сообщения выкидывать типа, "В споре "Название спора" я согласился/против с тем, что/того, что "xxx". Помогите выиграть спор - поддержите мое мнение! :)" Где xxx - дополнителньое поле в бд, в котором кратко можно описание спора вбить. Для этого при добавлении спора нужно вывести это поле и шаблон, чтобы пользователь видел, как будет выглядить конечная фраза в соцсетях.
Вот если такая фишка появится -покупаю компонент!
Def 1 апреля 2013 в 09:21 0
Тоже думаю выложусь как будет возможность
Dinar 1 апреля 2013 в 04:34 0
Может также, когда нибудь и игры обновятся...
Anor 1 апреля 2013 в 10:02 +2
Ох уж этот зенд... Как я на нем обжегся... Да и не только я, это 100%...
Anton 1 апреля 2013 в 10:07 +1
не проще ли сделать без зенда но платную версию?
Def 1 апреля 2013 в 10:10 +5
и для 1.10 лучше ионкубом шифровать, ведь php 5.3 не поддерживает зенд
Anor 1 апреля 2013 в 10:58 +2
Фалы под 5.3 эти не работают. Да и кому сильно нужно зенд на 1-2-3 дешифруют. Лучше ионкуб пользуйте.
Рачей 1 апреля 2013 в 13:13 +3
Ну что ж.. попробую с ионкубом разобраться...
Рачей 1 апреля 2013 в 17:58 +2
залил версию под ionCube можно ставить на php5 пробуйте смотрите
Рачей 2 апреля 2013 в 02:07 0
Ау люди... А хоть кто-нибудь скачал и поставил? Чета странная тишина какая-то... Может ну его нафик, забросить это дело с компонентом споров??? smile )
Такое впечатление что все вымерли как мамонты..
lezginka.ru 2 апреля 2013 в 02:36 0
скачал но не установил.обязательно пробую, но когда руки дойдут
lezginka.ru 2 апреля 2013 в 02:41 0
для начало вот что вышло
------------
����� �������� v1.0

��������� ��������� ��������� ����� �� �����.
Автор: �����
Папка: /components/sporim
-----------
у меня v1.10.1 © 2007-2013
lezginka.ru 2 апреля 2013 в 02:43 0
далее
Fatal error: Class 'mch98im' not found in /var/www
Рачей 2 апреля 2013 в 02:44 0
о как smile а ionCube стоит?
Рачей 2 апреля 2013 в 02:45 0
должна быть v.1.1 у тебя 1.0
lezginka.ru 2 апреля 2013 в 02:45 0
не знаю. там платные премиум все работает
Рачей 2 апреля 2013 в 02:45 0
а когда скачивал? я сегодня с ионом поставил, до этого был зенд...
lezginka.ru 2 апреля 2013 в 02:46 0
вчера,кажись
Рачей 2 апреля 2013 в 02:47 0
видел в личке. перекачай сейчас. если не получится посмотрю
Рачей 2 апреля 2013 в 02:48 0
походу ты под 1.9 скачал...
lezginka.ru 2 апреля 2013 в 02:49 0
то что тут было, но все может быть
Рачей 2 апреля 2013 в 02:50 0
да стопроцентов. я посмотрел, это под 1.9 потому что там кодировка виндовая.. а в новй уже utf8
lezginka.ru 2 апреля 2013 в 02:52 +1
перезалил:
---------------------------------
Установка компонентов

Найдены компоненты, доступные для установки:

Fatal error:
The file /var/www/us/sporim/install.php was encoded with the PHP 5.3 ionCube Encoder and requires PHP 5.3 to be installed. in Unknown on line 0
Рачей 2 апреля 2013 в 02:55 0
ну тут понятно, нужен php5.3 и энкодер под него... у тебя наверное под 5.2 чтоит.. вот блин проблема еще какая... сча буду думать как быть...
lezginka.ru 2 апреля 2013 в 02:56 0
да 5.2 , стоит.
Рачей 2 апреля 2013 в 02:57 0
а как же у тебя 1.10+ ? там вроде поддержка php5.3 обязательна...???
lezginka.ru 2 апреля 2013 в 02:58 0
стоп.
.... там везде стоят 1,9, кроме этого сайта
Рачей 2 апреля 2013 в 02:59 0
блин ты меня запутал.. тот сайт куда ты ставишь, с каким движком?
Рачей 2 апреля 2013 в 02:56 0
посмотри какой php стоит?
lezginka.ru 2 апреля 2013 в 02:57 0
может отдельно файл для 5.2 добавить. не думаю что я один такой
Рачей 2 апреля 2013 в 02:58 0
я сча попробую под php5 сделать.. дай 3 минуты, перекачаю и ты скачай и попробуй поставить... а движок-то у тебя какой версии?
lezginka.ru 2 апреля 2013 в 02:59 0
то что тут обсуждаем v1.10.1 , остальные на 1,9
Рачей 2 апреля 2013 в 03:00 0
давай по порядку.. сайт этот на который ставишь.. версия php какая? версия движка какая???
lezginka.ru 2 апреля 2013 в 03:01 0
v1.10.1
Рачей 2 апреля 2013 в 03:01 0
а php?
lezginka.ru 2 апреля 2013 в 03:02 0
5.2
Рачей 2 апреля 2013 в 03:02 0
странно как ты его поставил.. ну да ладно. жди 5 минут. сча обновлю
Рачей 2 апреля 2013 в 03:06 0
давай пробуй скачай и поставь. понизил версию php
lezginka.ru 2 апреля 2013 в 06:34 0
установил. все без проблем...но компонент не открывается...а как создавать спор
lezginka.ru 2 апреля 2013 в 06:40 0
спасибо.разобрался...надо бы в инструкции добавить, что настроек нет и как нужно создать спор
lezginka.ru 2 апреля 2013 в 11:22 0
Рачей , "не правильная" логика у компонента.
мало кто догадается открыть/переходить нажимая "комментарии".
ЛЮБОЕ НАЖАТИЕ должно открыть/перебросить пользователя, а не только "комментарии", тем более слово "комментарии" лучше выделить кнопкой или подчеркиванием
Рачей 2 апреля 2013 в 11:23 0
Я уже об этом думал.. не знаю на что нажимать для перехода...
lezginka.ru 2 апреля 2013 в 11:36 0
когда нажимаем "соглашусь" или "я против" должен быть обязательно переход или убери эти кнопки и поставь "имею сказать" или "начать спор"
Рачей 2 апреля 2013 в 11:59 0
Не совсем понял. Переход куда? А имею сказать и начать спор это для чего и зачем?
Почему то портится файл frontend.php, сначала всё хорошо работает, а потом по истечению времени страница не открывается, выходит сообщения Fatal error:
The encoded file /home/o/orionplace/oplace.ru/public_html/components/sporim/frontend.php has expired. in Unknown on line 0

Файлы обновил, заработало опять, потом опять такая вот ошибка вышла. При том что в компоненте ничего не менял.
Рачей 3 апреля 2013 в 18:23 +1
хм.. это означает что срок использования закончился... но я не ставил никакого ограничения... вернусь в Москву проверю..
Хорошо, буду ждать с нетерпением. А то пользователи уже вопросами закидали, по причини поломке компонента.
lezginka.ru 4 апреля 2013 в 01:13 +1
тоже самое
Fatal error:
The encoded file /var/www/u4586909/public_html/
Рачей 4 апреля 2013 в 02:45 0
о как.. это типа после прошествия времени?
Anor 3 апреля 2013 в 18:21 +1
У меня не поставилось вообще на PHP 5.3
Выругалось на ionCube. Но он есть конечно же.
Рачей 3 апреля 2013 в 18:24 0
а какие ошибки пишет?
lezginka.ru 4 апреля 2013 в 21:33 0
и удалить не дает
Fatal error:
The encoded file /var/www/
Рачей 5 апреля 2013 в 11:40 +2
Что значит не дает удалить? Скоро вернусь в Москву посмотрю что я там напутал в ионкубе.
Noname 7 апреля 2013 в 23:13 +1
классная вещь! и сделано добротно. только пока не найду применения)))
Рачей 8 апреля 2013 в 20:02 +1
Потыкал кнопки.. Ограничения по времени не было.. Странно почему так получилось. Пробуйте.
Сейчас попробую, если что дам знать.
Ограничение пока не сработало, а вот нажимаешь на редактировать выходит ошибка.
Warning: Smarty error: unable to read resource: "com_sporim_edit.tpl" in /home/oplace.ru/public_html/includes/smarty/libs/Smarty.class.php on line 1093
Рачей 9 апреля 2013 в 14:23 +1
А попробуйте шаблоны из прошлой версии, похоже что он побился при закачке
Пробовал, и что то вообще кнопки перестали работать, теперь даже нажать не могу редактировать.
Рачей 9 апреля 2013 в 18:17 +1
Чудеса прямо какие-то smile .
Всякое возможно.:)) Вы всё-таки попробуйте перезалить, а то уж больно компонент понравился.
Всякое возможно.:)) Вы всё-таки попробуйте перезалить, а то уж больно компонент понравился.
Рачей 9 апреля 2013 в 22:04 +1
Обязательно перезалью
Нил™ 9 апреля 2013 в 21:45 0
а можно на основе этого компонента как то реализовать голосования за фото? По примеру приложений которые есть в соц сетях и на сайтах знакомств где пользователи выбирают из пар фотографий чья лучше ну и уведомлением что такой то считает вашу фотографию классной. Такое приложение есть у NextGame и благодаря Марату - оно интегрируется в сайт, но хотелось бы чтобы пользователи сайтане пересекались с посетителями других сайтов.
Рачей 9 апреля 2013 в 22:07 +1
Да в принципе можно сделать все. Было бы желание. А вот его пока не особо....
Вот и дождались, опять данное сообщение выходит и компонент не открывается.
Fatal error:
The encoded file /home/oplace.ru/public_html/components/sporim/frontend.php has expired. in Unknown on line 0
AlexSF 10 апреля 2013 в 13:39 0
и у меня такая-же ошибка
Рачей 10 апреля 2013 в 15:31 +4
Ну что ж, буду думать как быть.... Сегодня вроде бы после работы, ничем не обременен.... Попробую серьезно разобраться!!!
Рачей 10 апреля 2013 в 23:10 +1
обновил все файлы.. поставил период до 2020 года... может так сработает по нормальному.
Спасибо!
Пять минут, полёт нормальный))) Далее посмотрим...
Рачей 11 апреля 2013 в 15:19 +1
Ну что, прилетели?
Пока отлично работает, что завтрашний день покажет посмотрим.
lesterkey 11 апреля 2013 в 23:10 0
+ Буду пользоваться или нет еще не решил,поставил тестировать (PHP версии 5.3.23). вроде все, как у Вас на ДЕМО.
(и спор про "жизнь де..мо" понравился..)
Но не пойму как редактировать или удалить спор. и если есть настройки компанента,то у меня в админке нет..
Рачей 11 апреля 2013 в 23:12 +1
настроек пока нет. не решил нужны они или нет. а редактировать или удалить, зайдите в спор и там будет надпись которую может видеть администратор...
lesterkey 11 апреля 2013 в 23:23 0
отключая компонент он работает... удалил из админки.. работает и принимает голоса..
Рачей 11 апреля 2013 в 23:32 +1
удаление а дминке удаляет только его из админки.. к сожалению в инстанте не реализована система удаления приложений .. что есть большой минус.
lesterkey 11 апреля 2013 в 23:31 +1
с удалением разробрался спасибо.. еще бы кнопочку назад или вернуться
Рачей 11 апреля 2013 в 23:32 +1
что эта кнопочка должна делать?
lesterkey 11 апреля 2013 в 23:41 +1
если нажать коментарий,то возвращаться надо в браузере..
Рачей 11 апреля 2013 в 23:46 +1
А.. ну да, если хлебные крошки не включены то да...
Дождались! The encoded file /home/oplace.ru/public_html/components/sporim/frontend.php has expired. in Unknown on line 0

По ходу что то паранормальное творится. Сутки работает и всё.
deltas 12 апреля 2013 в 17:22 +2
:) Похоже триал-версия кодировщика. На те же грабли наступал когда то...
Рачей 12 апреля 2013 в 22:31 +2
нда... похоже на то... буду разбираться в ближайшее время..
Скела 13 апреля 2013 в 07:36 0
Код PHP:
  1.  
  2. Fatal error:
  3. The encoded file ****************/components/sporim/frontend.php has expired. in Unknown on line 0
  4.  
Вот такая вот ерунда на второй день работы. Собственно и потестить не успел!
что делать- почему так?
Рачей 13 апреля 2013 в 08:49 +1
А почитать о чем люди тут пишут не судьба? Да и у вас написано: "has expired".. в переведчик хотя бы фразу воткните..
Скела 14 апреля 2013 в 09:54 0
сарказм принят - юмор оценен.
сперва пишем потом читаем.. а сообщение удалить не получается - подумал пущай уж висит.
Anor 12 апреля 2013 в 17:22 +3
Рачей, что за херня безобразие? Своими экспериментами вообще людей от зашифрованных продуктов отгонишь. Не спеши. Делай все помедленней и проверяй на 10 раз.
Батосай 24 апреля 2013 в 09:33 0
Ну что подправили проблему с кодировщиком? Уже можно качать и ставить? У меня просто всего один проект, куда я могу что-то ставить, и тот рабочий... а компонент понравился :)
Рачей 24 апреля 2013 в 09:48 +1
пока нет. как только куплю кодировщик так сразу оповещу.
Петр 15 мая 2013 в 11:28 0
Установка компонентов

Найдены компоненты, доступные для установки:
Fatal error: The encoded file /var/www/vse-yuristy/data/www/////components/sporim/install.php has expired. in Unknown on line 0
пхп 5.3 ионкуб стоит.
что делать?
Скела 16 мая 2013 в 02:18 0
просто удалить папку с компонентом...
Я так полагаю доработка его еще не скоро будет.
Рачей 16 мая 2013 в 09:24 +1
Правильно и сделали smile
Потом поставите.
Ганс 7 июня 2013 в 10:23 0
не плохая приколюшка
Петр 24 июня 2013 в 07:47 +1
разработка приостановилась?
Рачей 24 июня 2013 в 12:05 +1
ведется, но мееееедленно....
Noname 4 июля 2013 в 15:07 +1
хотел вот скачать... но на гитхабе 404 вылазит((( не успел?
Скела 5 июля 2013 в 02:58 +1
качать нечего - там был "демо вариант" день радуетесь и потом ошибка
sart 16 июля 2013 в 17:23 0
да, ссылочка битая.. Будем ждать.
Рачей 24 июля 2013 в 17:52 +1
Скоро плотно возьмусь за инстант. Думаю к осени, как раз все из отпусков повылазят. Сейчас в интернете тишина. А пока тренируюсь на вконтакте. Пробую силы. Вот вариант: http://vk.com/app3721113 как обкатаю там, перетащу сюда.
AlLar 24 июля 2013 в 21:23 0
В контакте смотрится прикольно! Один вопрос - на спор моно приглашать одного из друзей, или нескольких?
намёков нет, а сразу не понять...
Рачей 24 июля 2013 в 21:31 0
Ну пока реализовано что одного... Вот думаю как массово рассылку на стену сделать...
AlLar 24 июля 2013 в 21:51 0
Я отправил спор сначала одному, потом второму. вопрос: до кого долетит при таком раскладе?
Рачей 24 июля 2013 в 21:53 0
Ну на стене у них надо посмотреть. Я когда отправлял, у меня двум только ничего не отправлялось... По видимому у них настройка запрещает размещение чего-либо.
Петрмаг 24 июля 2013 в 22:00 0
Рачей, а что все-таки с играми на 1-10??? версию? или я что-то пропустил?
Рачей 24 июля 2013 в 22:05 0
Они лежат мертвым грузом с кучей обновлений. Не могу купить ионкуб. Потому что ну не могу. Замкнутый круг получается...
AlLar 24 июля 2013 в 22:09 0
У первого высветилось-у второго нет, но тема реальная. До осени только долго ждать, приобрету обязательно!
Sonat 5 сентября 2013 в 16:13 0
Ссылка на скачку битая. (
AlLar 6 сентября 2013 в 10:17 +1
Рачей - когда можно ожидать вариант для 1.10.2?
Рачей 6 сентября 2013 в 10:25 +3
Если честно, хз... что-то мне вообще никак не собраться на что-нибудь... даже приложение вконтакте забросил... неделю назад сел подправить программу.. на большее не хватило.. лень выиграла.. мож в ближайшие выходные попробую что-нибудь..
AlLar 6 сентября 2013 в 10:31 +1
Надо как-то стимульнуться! Вещь то прикольная...
В любом случае удачи и успехов!
AlLar 6 сентября 2013 в 10:36 +1
И в догонку - можно сделать, что бы было видно участников спора?
Рачей 6 сентября 2013 в 17:27 +1
А там помоему видно.
MisterBIG 3 октября 2013 в 01:29 +1
Кто нить может дать рабочую ссылку, чтобы скачать компонент???
omarov 8 декабря 2013 в 04:34 0
Желательно под 1.10.3.
Рачей 19 апреля 2014 в 16:11 0
потестируйте кто еще жив? smile ) ссылка все та же.
А. МИхаилович ГОлубь 19 апреля 2014 в 16:18 +1
под 1.10.3 сделали что ли?
Рачей 19 апреля 2014 в 16:18 +1
да вроде как под него.
Олег 16 июля 2014 в 13:23 0
А на 1.10.1. будет работать?
Рачей 16 июля 2014 в 14:47 0
На вскидку не помню, попробуйте расскажете. Но вроде должна.
Рачей 31 января 2016 в 13:48 0
Фух! Я наконец-то откопал свои старые компоненты, и теперь они доступны в свободном полете. Первый пошел что говорится. Код открыт версия на гитхабе, можно добавлять что-нибудь для улучшения.
Качайте пользуйтесь.