при обновлении на 1.2 ошибка

 
Посетитель
small user social cms
Медаль
Сообщений: 651
Когда устанавливаю 1.2 после создания базы данных тоесть пароль , пользователь и сервер базы....нажимаю далее
показывает вот такую хрень

Table ’cms_banlist’ already exists

CREATE TABLE `cms_banlist` (
`id` int(11) NOT NULL AUTO_INCREMENT,
`user_id` int(11) NOT NULL,
`ip` varchar(15) NOT NULL,
`bandate` datetime NOT NULL,
`int_num` int(11) NOT NULL,
`int_period` varchar(20) NOT NULL,
`status` int(11) NOT NULL DEFAULT ’1’,
`autodelete` int(11) NOT NULL DEFAULT ’0’,
PRIMARY KEY (`id`)
) ENGINE=MyISAM DEFAULT CHARSET=cp1251;
Cуши бар Золотой Дракон
http://golddragon.info
Посетитель
small user social cms
МедальАвторитет форума
Сообщений: 1551
если вы не устанавливаете, а обновляете предыдущую версию, то надо не install запускать, а migrate,
а если вы устанавливаете по новому, то прежде чем устанавливать повторно, а скорее всего это так и есть, то прежде надо удалить из БД, таблицы, созданные при предыдущей установке этой ситемы.
Ну типа продвигаю сайты, по немногу и не напрягаясь. smile
Реклама
cms
Посетитель
small user social cms
Медаль
Сообщений: 651
После обновления неработает ни одна ссылка.....
Cуши бар Золотой Дракон
http://golddragon.info
Посетитель
small user social cms
МедальАвторитет форума
Сообщений: 1551
imprint:

После обновления неработает ни одна ссылка.....
вы перед обновлением делали бекап ?
Ну типа продвигаю сайты, по немногу и не напрягаясь. smile
Посетитель
small user social cms
МедальАвторитет форума
Сообщений: 1551
попробуйте в корень закачать этот файл
http://instantcms.ru/users/files/download.html?fileid=60
Ну типа продвигаю сайты, по немногу и не напрягаясь. smile
Посетитель
small user social cms
Медаль
Сообщений: 651
не помогает....я перед обновлением скопировал базу и всё....
Cуши бар Золотой Дракон
http://golddragon.info
Sometime CMS Community
Посетитель
no avatar
Сообщений: 42
Я установил 1,2. Не отображается ни один модуль на странице. Что делать???
Sometime CMS Community
Посетитель
no avatar
Сообщений: 15
Алексей:

Я установил 1,2. Не отображается ни один модуль на странице. Что делать???

Добавить их в админке
Посетитель
small user social cms
МедальАвторитет форума
Сообщений: 1551
Алексей:

Я установил 1,2. Не отображается ни один модуль на странице. Что делать???
включить
Ну типа продвигаю сайты, по немногу и не напрягаясь. smile
Sometime CMS Community
Посетитель
no avatar
Сообщений: 42
Кексойд:

Алексей:

Я установил 1,2. Не отображается ни один модуль на странице. Что делать???

Добавить их в админке

Разумная мысль, спасибо!
А по сути при установке поставил галочку "без демо-данных", по этому не отображается ничего, включай/выключай - результат нулевой. При переустановке системы поставил галочку "с демо-данными" - все работает нормально.
В начало страницы
Предыдущая темаСледующая тема Перейти на форум:
Быстрый ответ
Чтобы писать на форуме, зарегистрируйтесь или авторизуйтесь.