Помогите поставить движок

После установки вылазит сообщение и даже в админку зайти не могу

 
Sometime CMS Community
Посетитель
no avatar
Сообщений: 6
Сообщение такое:
Unknown column ’a’ in ’where clause’
SELECT id as getfield FROM cms_blogs WHERE user_id = a
Sometime CMS Community
Посетитель
no avatar
Сообщений: 6
Помогите решить проблему
Реклама
cms
Sometime CMS Community
Посетитель
no avatar
Сообщений: 6
На этом же хостинге как-то получилось поставить этот движок, а теперь не получате, помогайте, в чём проблема?
Посетитель
small user social cms
МедальКубок зрительских симпатий
Сообщений: 347
Что за хостинг? Каковы условия хоста и т.д.? Как ставили?
Как Вы хотите получить ответ если ничего не задали в вопросе?
А то описание ошибки, которое Вы дали, в отрыве от условий
ни о чём, собственно, не говорит...
Больше подробностей - быстрее помощь и поддержка!
Посетитель
small user social cms
Медаль
Сообщений: 136
Напиши мне в icq (есть в профиле) попробуем разобраться, и на самом деле выложи как можно больше нифы, что за хостинг какой тариф и т.д.
Divaxo.ru - блог про интернет технологии
Sometime CMS Community
Посетитель
no avatar
Сообщений: 6
Как я понял, у меня этот движок ставится, но рабоать на моём хостинге начинает не сразу, а через некоторое время. Сейчас по-новой поставил, буду ждать.
Посетитель
small user social cms
МедальКубок зрительских симпатий
Сообщений: 347
Странно такое: ставится, а работает не сразу...
Установщик - это ведь тоже работа движка.
Строить будете социалку - думайте о надёжном хосте,
а то как бы не пришлось перетаскивать после раскрутки...
Посетитель
small user social cms
Медаль
Сообщений: 136
Такого, что бы работало не сразу думаю быть неможет. Скажите название сайта или хостинг, что то можно будет придумать
Divaxo.ru - блог про интернет технологии
Sometime CMS Community
Посетитель
no avatar
Сообщений: 6
Случайно зашёл в IE посмотреть, мож там работает, и там всё работает, а вот в опере не хочет
Посетитель
small user social cms
МедальКубок зрительских симпатий
Сообщений: 331
Lebug:

Случайно зашёл в IE посмотреть, мож там работает, и там всё работает, а вот в опере не хочет
А на локалке, на Денвере всё работает без проблем?
Попробуй залить на заведомо нормальный хостинг, например на jino.ru Там, по-моему, есть бесплатный тестовый режим в течении 10 дней. У меня лично с этим хостингом никогда проблем не возникало. Попробуй, если будет всё ОК, тогда беги с этого хостинга, где сидишь, скачками!
Посетитель
small user social cms
МедальКубок зрительских симпатий
Сообщений: 347
Поменяй Оперу на 9.63 - реально помогло многим. И не забудь ява-плагин на компе поставить и обновить...
Посетитель
small user social cms
МедальКубок зрительских симпатий
Сообщений: 331
Да, вроде Опера 9.63 нормально работает. Не забывай только куки - кеши почистить - от этого тоже непонятки всякие возникают
Sometime CMS Community
Посетитель
no avatar
Сообщений: 6
СергейР:

Да, вроде Опера 9.63 нормально работает. Не забывай только куки - кеши почистить - от этого тоже непонятки всякие возникают

Верно, всё дело в куках было, как только почистил, сразу норм. Всем спасибо.
Посетитель
small user social cms
МедальКубок зрительских симпатий
Сообщений: 347
Да уж, этот метод здесь имеет своё название - "F5"
В начало страницы
Предыдущая темаСледующая тема Перейти на форум:
Быстрый ответ
Чтобы писать на форуме, зарегистрируйтесь или авторизуйтесь.