Неправильно работает вывод модулей в разделах

1.10

 
Посетитель
small user social cms
Медаль
Сообщений: 138
добавляю модуль с тизерами.
отмечаю галками категории, в которых показывать модуль.
показывается только на странице с категорией, на вложенных катах и в статьях категории - не показывается. галка "Не показывать на вложенных страницах" снята. по логике, если стоит галка "показывать в категории 1", то во всех статьях категории 1 модуль тоже должен показываться, а его нет.
если ставлю галку "Показывать на всех страницах сайта" - показывает на всех.
Посетитель
small user social cms
Медаль
Сообщений: 138
у всех нормально? добавляете модуль и он показывается на нужных категориях + вложенных?
версия 1.10, чистая, обновлённая
Реклама
cms
Посетитель
no avatar
МедальАвторитет форума
Сообщений: 2776
прикрепите модуль для теста. может некорректно работает сам моудль
Посетитель
small user social cms
Сообщений: 90
Cruzka, Решилась когда удалил пункт с ссылкой на "/". Позже создал эту кнопку, но в качестве ссылки указал полный адрес сайта. Сейчас все норм.
Редактировалось: 1 раз (Последний: 29 декабря 2012 в 07:17)
https://twitter.com/iGNabi
Посетитель
small user social cms
МедальПочетный донор проектаКубок зрительских симпатийАвторитет форумаПочетный донор проекта
Сообщений: 2783
Сколько встречался с подобной проблемой, столько и находил её исправление в меню. Чаще всего:
использование ссылок вида "#", "/";
привязывание модуля к корневому пункту, но не привязывание к вложенным;
дублирование пунктов меню
Удачи!
Украинский для инстант
В начало страницы
Предыдущая темаСледующая тема Перейти на форум:
Быстрый ответ
Чтобы писать на форуме, зарегистрируйтесь или авторизуйтесь.