Пропадают модули

 
Sometime CMS Community
Посетитель
no avatar
Медаль
Сообщений: 98
Блин, уже в который раз! Захожу в модули, включаю отображение последних вопросов в FAQ и последних фотографий. В итоге: на сайте не появляется ни один из этих модулей, и вдобавок пропадает вся правая панель с модулями! Никакие манипуляции с отключением/включением показа модулей после этого не помогают! И что теперь? Базы восстанавливать мне задолбалось уже.
Посетитель
small user social cms
МедальКубок зрительских симпатий
Сообщений: 347
Сделай скрин настроек хотябы одного модуля в админке, чтоб посмотреть что там у тебя...
Реклама
cms
Sometime CMS Community
Посетитель
no avatar
Медаль
Сообщений: 98
Да настройки тут не причем. В левый блок всё ставится, а в правый ни один модуль не хочет, будто он вообще пропал в шаблоне, этот правый блок. Щас перезалью стандартный шаб...
Sometime CMS Community
Посетитель
no avatar
Медаль
Сообщений: 98
http://i024.radikal.ru/0905/6c/3ad3c51ff029.jpg
В настройках модуля всё стандартно.
А как страница выглядит, посмотри на olkashi.ru
Sometime CMS Community
Посетитель
no avatar
Медаль
Сообщений: 98
Так, еще что я выяснил... шаблон, видимо, не подгружается полностью. В конце кода оборваны дивы и плюс на сайте не отображается не только правая панель, но и футер.

Сменил _default_ на official, аналогично.
Редактировалось: 2 раз (Последний: 31 мая 2009 в 14:56)
Посетитель
small user social cms
МедальКубок зрительских симпатий
Сообщений: 347
Глянул, да... там у тебя некоторый пипец шаблону - он расползается потихоньку.
Наверняка, ты с кодом шабов и с таблицами замутил? Ворачивай полностью всё на
место, а потом помозгуем, что ты там внедрить собирался...
Перезаливай только оригиналы, а не черновики из мастерской...
Sometime CMS Community
Посетитель
no avatar
Медаль
Сообщений: 98
Ты не понял)
1. Шаб я не редактировал.
2. Такая ерундистика с любым шаблоном.
3. Я как-то подзабыл бекап БД сделать, Антона попросил (хостера), вышлет как-нибудь.
Редактировалось: 1 раз (Последний: 31 мая 2009 в 15:08)
Sometime CMS Community
Посетитель
no avatar
Медаль
Сообщений: 98
Восстановил БД, всё нормализовалось. Так что не в шаблонах дело... Бага в инстанте какая-то...
Sometime CMS Community
Посетитель
no avatar
Медаль
Сообщений: 98
Моё предположение: когда в правой колонке модулей больше (по размерам), чем в левой, правая вообще пропадает до восстановления базы. Ну, это не проверенный факт, я пока не хочу больше с сайтом экспериментировать.
Sometime CMS Community
Посетитель
no avatar
Медаль
Сообщений: 304
del:

Моё предположение: когда в правой колонке модулей больше (по размерам), чем в левой, правая вообще пропадает до восстановления базы. Ну, это не проверенный факт, я пока не хочу больше с сайтом экспериментировать.

замечал такое тоже... Чаще всего было в IE но проблема разрешилась после оптимизации css (были несовместимые с некоторыми браузерами команды)

Сейчас вроде такого больше не наблюдается
Sometime CMS Community
Посетитель
no avatar
Сообщений: 1
Проблема по-прежнему есть. Что делать непонятно. Куплены платные компоненты, и переходить теперь на другой движок - потеря денег и времени.
В начало страницы
Предыдущая темаСледующая тема Перейти на форум:
Быстрый ответ
Чтобы писать на форуме, зарегистрируйтесь или авторизуйтесь.