Проблема в галереии Клуба

Не видно загруженной картинки и выводится Аякс-окно без показа картинки!

 
Sometime CMS Community
Посетитель
no avatar
Сообщений: 17
У моего портала проблема!

Пользователь загрузил фото в альбом клуба, но оно не отображается: белый цвет и появляется, как я понимаю Аякс-окно без показа картинки!

Если в общих Фотоальбомах можно выбрать как показывать фотогалерею, то в клубной галереи выбора я так понял нет, только как Аякс-картинка с затененным фоном.

Как решить проблему, подскажите.
Прикрепленные файлы:
error_2b015.gif | 76.3 Кб | Скачали: 392
InstantCMS Team
small user social cms
МедальКубок зрительских симпатийАвторитет форумаПатриот InstantCMS ;-)
Сообщений: 3129
Приветствую!
Смею предположить - что это возможно при накладке выполнения сценария скриптов на одной конкретно взятой странице... Надо попробовать что-то отключить - во избежании конфликтов.
Зарабатываю здесь - Хостинг здесь - Жить в обществе и быть свободным от общества нельзя!...
Реклама
cms
Sometime CMS Community
Посетитель
no avatar
Медаль
Сообщений: 504
Если кликать не на само фото, а на название (в приведенном примере "45" "42")
Страницы фотографий показываются нормально?
Sometime CMS Community
Посетитель
no avatar
Сообщений: 17
Спасибо, сейчас буду пробовать.

Проверил на локальном сервере у себя на компе, сменив дизайн, проблема исчезла.

Видно я в своём дизайне что-то намудрил.

Сейчас буду искать ошибку.

Спасибо за оперативную помощь!
Sometime CMS Community
Посетитель
no avatar
Сообщений: 17
Проблема решена!

Спасибо большое!

Результат:

Я удалил созданный мной модуль меню вверху страницы.

Меню было на ява-скрипте.

Возможно не правильно расположил.

Ещё раз Огромное Спасибо за оперативную помощь!

С уважением Синицын Роман.
В начало страницы
Предыдущая темаСледующая тема Перейти на форум:
Быстрый ответ
Чтобы писать на форуме, зарегистрируйтесь или авторизуйтесь.