Фото и фотогалерея

Ошибка на сайте и в админке

 
Sometime CMS Community
Посетитель
no avatar
Сообщений: 12
Добрый день!
Подскажите, пожалуйста!

Установил на http://login.uz/ и стал тестировать и сразу попал на баг.

При нажатии картинки/ссылки в "СЛУЧАЙНОЕ ФОТО" на сайте открывается белый экран.
Также, в админке ткнул в разделе КОНТЕНТ САЙТА на "Фотогалерея" http://login.uz/admin/index.php?view=components&do=config&id=3 - открывает белый экран.

Как исправить?!

Спасибо!
Редактировалось: 1 раз (Последний: 11 июня 2009 в 10:42)
Sometime CMS Community
Посетитель
no avatar
Сообщений: 88
При нажатии картинки/ссылки в "СЛУЧАЙНОЕ ФОТО" --- в свойствах модуля случайное фото укажите правильно куда переходить по ссылке
Реклама
cms
Sometime CMS Community
Посетитель
no avatar
Сообщений: 12
Stone:

При нажатии картинки/ссылки в "СЛУЧАЙНОЕ ФОТО" --- в свойствах модуля случайное фото укажите правильно куда переходить по ссылке

Там по умолчанию стоит на страницу фотоальбомов
http://login.uz/view-photos/menuid-20

но и через меню все-равно открывается белый экран

замкнутый круг, в компонентах ФОТОГАЛЕРЕЯ - белый экран
Редактировалось: 1 раз (Последний: 11 июня 2009 в 11:22)
Sometime CMS Community
Посетитель
no avatar
Сообщений: 84
LoginUZ, баг появился сразу после установки?
Sometime CMS Community
Посетитель
no avatar
Сообщений: 12
svsergey:

да, сразу, первое что ткнул
smile
Sometime CMS Community
Посетитель
no avatar
Сообщений: 84
Тогда попробуйте перезалить, возможно файлы повреждены.
Начните с .htaccess
Sometime CMS Community
Посетитель
no avatar
Сообщений: 12
svsergey:

Тогда попробуйте перезалить, возможно файлы повреждены.
Начните с .htaccess

Да, спасибо. Наверно, так и сделаю.
Там еще половина из меню - не открывается. Уходит в белый экран.

Спасибо.
Посетитель
small user social cms
Медаль
Сообщений: 763
Так может на этом хостинге инстант не жилец?
Я на один хостинг попал, так там в статьи не переходил, только после того, как адрес статьи в адресную строку введешь и нажмешь "Enter", тогда открывается.
Sometime CMS Community
Посетитель
no avatar
Сообщений: 15
Дело не в файлах а в хостинге, проверь параметры твоего хостинга и сравни с требованиями к устанковке инстанта, такое уже у меня было.
В начало страницы
Предыдущая темаСледующая тема Перейти на форум:
Быстрый ответ
Чтобы писать на форуме, зарегистрируйтесь или авторизуйтесь.