Не добавляются статьи

 
Sometime CMS Community
Посетитель
no avatar
Сообщений: 26
Не добавляются статьи. В разделе добавления (в админке и из меню пользователя - все равно), вижу только несколько полей. Правда перед этим все было нормально - добавил и удалил несколько статей почти без проблем. <br/>
Sometime CMS Community
Посетитель
no avatar
Сообщений: 26
Не добавляются статьи
Реклама
cms
Sometime CMS Community
Посетитель
no avatar
Медаль
Сообщений: 204
Предполагаю, что были удалены разделы, а в корень она либо не сохранеется, либо надо назначить статье пункт в меню.
Sometime CMS Community
Посетитель
no avatar
Сообщений: 26
m-Des:
<br/>Предполагаю, что были удалены разделы, а в корень она либо не сохранеется, либо надо назначить статье пункт в меню.<br/>
<br/>Вот так выглядит добавление статьи из админки. И редактирование примерно так же. Так что не понятно что и как назначать<br/><br/><br/>Не добавляются статьи
InstantCMS Team
small user social cms
МедальКубок зрительских симпатийАвторитет форума
Сообщений: 1176
восстановите из бекапа таблицу cms_category в базе<br/>и если такое случится еще раз, постарайтесь как можно детальнее описать какие действия к этому приводят
Вопросы и ответы
Sometime CMS Community
Посетитель
no avatar
Сообщений: 26
Администратор:
<br/>восстановите из бекапа таблицу cms_category в базе<br/>и если такое случится еще раз, постарайтесь как можно детальнее описать какие действия к этому приводят<br/>
<br/>Случилось еще раз - уже на новом хостинге после абсолютно свежей установки. Скопировал статью отсюда: http://kovaleva.ru/articles.shtml?SectionArticles=ChildrensPsychology конкретно эту: http://kovaleva.ru/art_txt.shtml?SectionArticles=ChildrensPsychology&ArticleId=22 Статья добавилась и появилась в списке статей (хотя в "последних материалах" не появилась). После этого в разделе добавления статей возникла та же картина, что и раньше - только несколько полей (как на скриншотах). Статью удалил, но все осталось также. <br/>Может заглючило из-за скопированных элементов форматирования? <br/>
Sometime CMS Community
Посетитель
no avatar
Сообщений: 2
где можно прочитать пошаговую инструкцию?<br/>опишите как вводить текст, у меня не отображается форма ввода текста!
Sometime CMS Community
Посетитель
no avatar
Сообщений: 2
Здравствуйте! при переходе на последнюю версию пропали формы ввода текста в админке и при добавлении статьи из меню пользователя.<br/>Пробовал переустанавливать полностью и базу данных и скрипт,ничего не помогает.<br/>
Файл "/upload/forum/dde0d4d76eba7cadd9fd2c29e63ef760.jpg" не найден!
[email protected]
Редактировалось: 4 раз (Последний: 8 октября 2008 в 06:39)
Посетитель
small user social cms
МедальАвторитет форума
Сообщений: 1551
Администратор:
<br/>восстановите из бекапа таблицу cms_category в базе<br/>и если такое случится еще раз, постарайтесь как можно детальнее описать какие действия к этому приводят<br/>
<br/>у самого так было<br/>но решил на этот раз повторить ситуацию <br/>изгалялся над системой как мог и удалял статьи и разделы и подразделы и разделы с подразделами, по разному нарушал порядок действий <br/>бесполезно, всё работает<br/>но люди делают не спецом и у них всё нарушается<br/>порадокс блин какой то!!!!<br/>
Ну типа продвигаю сайты, по немногу и не напрягаясь. smile
Посетитель
small user social cms
МедальАвторитет форума
Сообщений: 1551
sky:
<br/>Здравствуйте! при переходе на последнюю версию пропали формы ввода текста в админке и при добавлении статьи из меню пользователя.<br/>Пробовал переустанавливать полностью и базу данных и скрипт,ничего не помогает.<br/>что то ты не так делал, так как если ты востановишь базу данных с нуля, всё должно востановиться<br/>
Ну типа продвигаю сайты, по немногу и не напрягаясь. smile
Посетитель
small user social cms
МедальАвторитет форума
Сообщений: 1551
sky:
<br/>Здравствуйте! при переходе на последнюю версию пропали формы ввода текста в админке и при добавлении статьи из меню пользователя.<br/>Пробовал переустанавливать полностью и базу данных и скрипт,ничего не помогает.<br/>что то ты не так делал, так как если ты востановишь базу данных с нуля, всё должно востановиться<br/>
Ну типа продвигаю сайты, по немногу и не напрягаясь. smile
Sometime CMS Community
Посетитель
no avatar
Сообщений: 26
Опять та же история: ввел статью (в корневой каталог), в админке выбрал ей раздел "Статьи", жму отправку, получил пустое поле со строкой что-что-то невозможно найти (не скопировал, к сожалению) и... та же картинка что и на скриншотах в разделе добавления статей :(<br/>Попытался восстановить базу - ничего не изменлось. База показывает, что все OK.<br/>
Sometime CMS Community
Посетитель
no avatar
Сообщений: 34
Здраствуйте у меня такая проблемка появилась: Когда создаёшь новую статью то анонс на главной странице отображается так как я её написал (размер, шрифт, цвет, и т.д) А когда эту статью редактируешь то не сохраняется не шрифт не размер не цвет, а пишится всё в одну строчку! Как быть в такой ситуации?
Sometime CMS Community
Посетитель
no avatar
Сообщений: 7
Администратор:
<br/>восстановите из бекапа таблицу cms_category в базе<br/>и если такое случится еще раз, постарайтесь как можно детальнее описать какие действия к этому приводят<br/>
<br/>Можно поподробнее как это сделать? У меня тоже возникла такая же проблема.
Sometime CMS Community
Посетитель
no avatar
Сообщений: 26
Вот опять то же самое :(( Добавил две статьи - нормально. А на третьей - снова старая песня
В начало страницы
Предыдущая темаСледующая тема Перейти на форум:
Быстрый ответ
Чтобы писать на форуме, зарегистрируйтесь или авторизуйтесь.