Не добавляется видео в блоги

 
Посетитель
small user social cms
МедальПочетный донор проекта
Сообщений: 55
Стоит последняя версия 1.10.1, может кто нибудь сталкивался с такой проблемой:

при создании записи в блог не добавляется видео, т.е. сами теги
Код PHP:
  1. [video]код[/video]
вставляются, а в топике пустота.

Еще одна проблемка:

при добавлении комментария всплывает окно редактора, может кто знает как вернуть старый редактор без этой всплывающей фигни ?

Не добавляется видео в блоги



P.S. Может кто нить реализовал подобное или знает как сделать:

если на главную поставит компонент "блоги" то все новые записи сразу выводятся на главной, согласитесь это тупо...как сделать наподобие хабра - создаем пункт меню "новые записи" куда выводятся все записи из блогов, если топику ставят например 7 плюсов, то он уходит на главную.
Редактировалось: 1 раз (Последний: 17 июля 2013 в 09:03)
Посетитель
small user social cms
МедальПочетный донор проектаКубок зрительских симпатийАвторитет форумаПочетный донор проекта
Сообщений: 2817
" комменты без всплывающего окна"
Украинский для инстант
Реклама
cms
Посетитель
small user social cms
МедальПочетный донор проекта
Сообщений: 55
Ну так что видео у всех вставляется ? а то мне сказали это глюк 1.10.1, значит у всех должна быть такая ошибка.
Посетитель
small user social cms
МедальАвторитет форума
Сообщений: 1012
OlegSaf, новые коды ютуба не всегда вставляются. Правда вчера и старая запись невставилась на данном форуму. Но решение гдето тут уже есть. Задай в поиске.
Посетитель
small user social cms
МедальАвторитет форума
Сообщений: 1012
OlegSaf, http://trac.instantcms.ru/changeset/1299
кстати если разберешься где именно эти папки искать. дай знать до закрытия темы.
В начало страницы
Предыдущая темаСледующая тема Перейти на форум:
Быстрый ответ
Чтобы писать на форуме, зарегистрируйтесь или авторизуйтесь.