Не работает ни одна ссылка

 
Посетитель
small user social cms
Медаль
Сообщений: 126
Приветствую всех! Сегодня утром открыл сайт, а там ни одна ссылка не работает - все ведут на главную и ошибки в словах появились. Подскажите в чем проблема?
TikTok @vkolomne
Посетитель
small user social cms
МедальАвторитет форума
Сообщений: 1012
ВентОкей, покликал, иногда срабатывают. у меня такаяже проблема тема тут но эта проблема засвечена только с 1го конкретного компа. и у тебя я какраз с него сейчас щелкал.
если другие не заметят проблему. то значит это у нас с компами чегото.
Реклама
cms
Посетитель
small user social cms
МедальАвторитет форумаКубок зрительских симпатийПочетный донор проекта
Сообщений: 2928
nedoriko:
если другие не заметят проблему
посмотрел, все ссылки отображают главную страницу...
ВентОкей, проверьте файлик .htaccess

пс: также советую хостеру написать, они могут оперативней поправить...
Редактировалось: 1 раз (Последний: 29 июля 2013 в 11:36)
Посетитель
small user social cms
МедальКубок зрительских симпатий
Сообщений: 531
По ссылкам у меня нормально переходит, а вот с кодировкой что-то у вас не то.

Не работает ни одна ссылка


Screen
Редактировалось: 1 раз (Последний: 29 июля 2013 в 12:25)
Модератор
small user social cms
МедальПочетный тестер InstantCmsКубок зрительских симпатий
Сообщений: 710
ВентОкей, Очень похоже на конфликт плагинов. Если устанавливали сторонние плагины, которых не было в комплекте, попробуйте поотключать их. Если поможет, подключайте по одному и проверяйте. На каком конфликт тот и будет нежелательным. Отпишитесь какой, если это в них проблема. Еще как вариант, какая-то проблема с аяксом, если что-то мудрили, проверьте. Дополнительно еще попробуйте перезалить файлы системы на хостинг, может где перемудрили с .htaccess
Редактировалось: 1 раз (Последний: 29 июля 2013 в 12:41)
И тогда, все будет так, как должно было бы быть..., даже если все будет наоборот...
Посетитель
small user social cms
МедальАвторитет форума
Сообщений: 1012
сейчас глянул с другого компа. все ссылы открываются и кликаются. но есть 1 но.
в адресной строке ссылы меняются, НО содержание сайта остается неизменным. хотя может так задуманно (что впринцепе врятли из-за нелогичности).
пс.
с этого компа и мой сайт работает исправно.
Посетитель
small user social cms
Медаль
Сообщений: 126
Проблема была в том, что по случайности из файла template.php удалил
Скрытый текст виден только зарегистрированным пользователям

А содержимое которое выводилось на главной, был код страницы html.
Всем спасибо!
TikTok @vkolomne
В начало страницы
Предыдущая темаСледующая тема Перейти на форум: