Проблема при установке движка

 
Sometime CMS Community
Посетитель
no avatar
Сообщений: 4
Здравствуйте!
При установке на реальный хостинг возникает ошибка 500.
Как можно исправить?
Версия движка 1.5.0
Посетитель
small user social cms
Медаль
Сообщений: 329
Лучше выложить скрин. Больше шансов понять в чем проблема. А так, мало инфы
Реклама
cms
Sometime CMS Community
Посетитель
no avatar
Медаль
Сообщений: 101
Скорее всего не включен mod_rewrite
Sometime CMS Community
Посетитель
no avatar
Сообщений: 4
До этого стояла версия 1.0.9
Все прекрасно работало.
Sometime CMS Community
Посетитель
no avatar
Медаль
Сообщений: 101
Тогда смотрите в логах, иначе не понять.
Sometime CMS Community
Посетитель
no avatar
Сообщений: 4
В том-то и дело, что логов нет...
Они обычно при ошибке в корень сайта кидались, а их нет...
Sometime CMS Community
Посетитель
no avatar
Медаль
Сообщений: 504
Проверьте права на папки
Sometime CMS Community
Посетитель
no avatar
Медаль
Сообщений: 185
Попробуйте удалить файл .htaccess и зайти на главную страницу сайта.
Sometime CMS Community
Посетитель
no avatar
Сообщений: 1
Мой опыт установки, пишу уж в благодарность разработчикам, что все таки они создали или пытаются создать сею чудо. хотя не потрудились, надо заметить, создать нормальную поддержку или более менее полное описание решения возможных проблем. Спасение мол ищите на форуме. Так вот: Распоковал архив, и залил его обычным образом на сервер чере файлзилла, без всяких там тестированей на денвере (локальном компе), даже не понимаю почему так много внимания этому уделено в описании установки. Пробую запускать инстоляцию, файл не находит. Промучился с этим долго. В конце концов нашел тут, что может быть причина в файле хтакесс. Стал искать его на сервире, нет, переношу снова, опять нет. переносится и исчезает. Дурдом ваще с этим интернетом не говоря уж про попутные глюки что все это сопровождало. Вот когда узнаешь насколько тут все не совершенно. Так вот дай думаю перенесу через менеджер файлов в панели управления хостингом. Перенес. не исчез. С трепетом запустил инсталятор, нашел ну там дело техники, установка завершена, овации. Не тут то было.Как оказалось потом. Сначало я как водится начал разбираться с админоко, потратил время . Но кой опыт мне говорил что тут че то не то. ну там крестики кое где вместо картинок, ладно вроде все мелочи, работать можно. но полез тестить его с пользовательской стороны и точно, при регистрации не показывает эту капчу, фон есть символов нет. Опять бросился сюда. Тут есть такая проблема, люди что то там тыкают и менят права доступа и якобы все работает или там сервер че то должен содержать, что мне показалось не в этом проблема, сервер он и в африке сервер, как то . Кстати совсем забыл при установке я права никакие не менял, как сервер установил так и было. Ну вот бросился я менять эти права по инструкциям и советам. Беспользы, как нет символов так и не было. Ну что делать помощи нет, писать тут бесполезно как и искать ответ. програмровать там че то это ваще обкуриться и пива обопится, не становится же програмистом из за такой ерунды, нет уж. снес вообщем я эту систему, пошел искать альтернотиву, шастал до трех ночи более менее нашлась джумла. Попробовал установи, прекрасно и даже изящно работет, но вот я зык, я скачал английскую так уж получилось, русифицирова, но тоже че то русифицировалось че то нет. На шапке логотип этой джумблы как убрать бог знает, начал искать шаблоны, нашел вроде без картинки, поставил, ну там еще какая то надпись на шапке пусть и не картинки, но все равно как сменить на русскую не понятно. Потом. Стал исправлять по проще менбшку, в админке правится на сайте вопросики. Пришлось и от этого отказаться. Есть руссская версия джумла, но я не добрался до нее, так как меняю мне всетаки показалось там не полным, какие то там ставить добавочные модули уж не знай эпопея то еще. стал дальше искать, нет ниче не нашел. Вернулся сюда, посмотреть, мож как без регистрации пользователей обойтись, (ваще кстати не понимаю почему нет возможности ее отключить,или хотя бы капчу. может кому то спам доставляет удовольствие читать и удалять) если нет то уж поставлю русифиц джумлу. ппочитал еще разрозненные реплики местных умников, опять в основоном идиотские умничества, и причем как проблем решается, все закрывает тему на форуме, как решил не понятно. Но кое что показлось возможным, сделались выводы что все само собой устраняется от разного рода тыканий ну и заметки, что лучше заливать в бинарном режим. Снова загрузи уже в бинарном, перенес файл этот хтакесс что ли, в ручную. Надо сказать моментом запустилась. Полез в регистрацию симвалы капачи на месте. Ну вот за сим и бросился писать сею мега статью ) блог, портал и как там еще, забыл еще и кстати ,что такое лог?, вы тут че то писали. Дальше посмотрим с чем столкнусь, если решу напишу, каким образом, тут наверно неделями помощи ждать и не дождаться.
Посетитель
small user social cms
Медаль
Сообщений: 329
Ledzepplin, так ты инстант ставил или джумлу? если джумлу, то тебе на joomlaforum.ru
да и вообще, разделять текст абзацами - штука нужная. Иначе что-либо понять в твоем потоке мыслей весьма проблематично
Посетитель
small user social cms
МедальКубок зрительских симпатий
Сообщений: 347
Ledzepplin:
Ну что делать помощи нет, писать тут бесполезно как и искать ответ. програмровать там че то это ваще обкуриться и пива обопится, не становится же програмистом из за такой ерунды
...м-да после пива-то мысли градом. Настойчивее быть нужно, если очень, конечно, нужно. Если джумла на хосте встала без проблем, то InstantCMS тем более приютится и понравится Вам как никогда - уверяю!
Что касается вашей проблемки, то попробуйте, пожалуйста установить всё же InstantCMS заново и увидите, что всё в порядке. Один маленький и практический совет в дорогу: когда станете заливать файлы по FTP, в своём клиенте Commандере или FileZilле поставте режим закачки в бинарный, то бишь двоичный. По умолчанию обычно auto стоит, а бывает и ASCII, но Вы проверьте, что там у Вас. Вот увидите - всё образуется!
Sometime CMS Community
Посетитель
no avatar
Сообщений: 4
Перезалил движок, выставил все права...
Все равно ошибка 500... sad
Логов также нет...
Посетитель
small user social cms
МедальКубок зрительских симпатий
Сообщений: 347
Rinki:
Перезалил движок, выставил все права...
Все равно ошибка 500...
Я не понял, сайт у Вас на локалке или реальный хост? Если реальный, то не могли бы вы сказать чей?
Дело в том, что некоторые (в основном недорогие или вовсе бесплатные) хостеры, например, AYOLA требуют
править .htaccess и только после коррекции всё идёт нормально. На AYOLA я ставил (для теста) InstantCMS
с правкой .htaccess, а так, выходило всё время 500.
Sometime CMS Community
Посетитель
no avatar
Сообщений: 7
Привет всем.
Скачал движок версии 1.5, при тесте на Денвере после установки БД и при обращении к инсталл, показывает белую страницу...

Залил на реальный хост, установил права на папки, показывает ошибку:
Parse error: parse error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ’}’ in /.../htdocs/core/cms.php on line 25

Кто знаком с проблемой, постучитесь в аську - 406109156, чтоб оперативней было...
Редактировалось: 1 раз (Последний: 5 июля 2009 в 22:25)
Sometime CMS Community
Посетитель
no avatar
Медаль
Сообщений: 332
TiGRpp:

Привет всем.
Скачал движок версии 1.5, при тесте на Денвере после установки БД и при обращении к инсталл, показывает белую страницу...

Залил на реальный хост, установил права на папки, показывает ошибку:
Parse error: parse error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ’}’ in /.../htdocs/core/cms.php on line 25

Кто знаком с проблемой, постучитесь в аську - 406109156, чтоб оперативней было...
ошибка в версии PHP на сайте! нужна 5 стоит скорее всего 4.
В начало страницы
Предыдущая темаСледующая тема Перейти на форум:
Быстрый ответ
Чтобы писать на форуме, зарегистрируйтесь или авторизуйтесь.