Пропадает заголовок видео после поиска

instant video

 
Посетитель
small user social cms
Сообщений: 35
Ничего не изменял ничего не трогал...вот сейчас только заметил это... как исправить это? вот на скрине видно что не так хотя на всех других разделах все видно хорошо...версия двига 1.10.1 InstantVideo_1.7.1
Прикрепленные файлы:
Opera_5u01r.jpg | 79.79 Кб | Скачали: 410
Посетитель
small user social cms
МедальАвторитет форума
Сообщений: 1147
Firebug в помощь.
Реклама
cms
Посетитель
small user social cms
Сообщений: 35
что то не нахожу ошибок
Посетитель
small user social cms
МедальКубок зрительских симпатий
Сообщений: 754
zurab:
что то не нахожу ошибок
Опишите как ищете , это будет ответ на вопрос!
Посетитель
small user social cms
МедальАвторитет форума
Сообщений: 1147
zurab:
что то не нахожу ошибок
Вы же не ждете что Firebug покажет "ОШИБКА, тут не правильно сверстано"?
Просто с помощью него ищите, что перекрывает и благодаря каким стилям.
Посетитель
small user social cms
Медаль
Сообщений: 446
zurab, в личку ссылку на эту страничку дайте.
Просто так...
Посетитель
small user social cms
Сообщений: 35
вот это без поиска ( раздел последние поступления).....Все работает
Прикрепленные файлы:
2a_5u01r.jpg | 19.53 Кб | Скачали: 386
21_5u01r.jpg | 111.82 Кб | Скачали: 369
Посетитель
small user social cms
Сообщений: 35
а это вывод после поиска .... видно что тут еще присутствует <span...< a=""/> хотя за все отвечает один файл com_video_view.tpl
Прикрепленные файлы:
Opera_5u01r.jpg | 16.24 Кб | Скачали: 570
pera_5u01r.jpg | 97.73 Кб | Скачали: 446
Редактировалось: 1 раз (Последний: 12 ноября 2013 в 22:37)
Посетитель
small user social cms
МедальКубок зрительских симпатий
Сообщений: 754
В этот тег
zurab:
видно что тут еще присутствует <span...< a=""/>
отдается ajax ответ.
Не правильно работает js script- или файл принимающий ajax запрос.
Глючный брауэер. Грязный кеш браузера.

http://firebug.ru/errors.html
http://javascript.ru/tutorial/foundation/errors
http://wedal.ru/internet/rukovodstvo-po-firebug.html
Посетитель
small user social cms
Медаль
Сообщений: 446
Код PHP:
  1. <span...< a=""></span...<>
Такое впечатление что теги не закрыты... но это уже исходники смотреть нужно, дело не в перекрывании.
Точнее вот так даже (при просмотре кода, а то что выше показывало инструментами разработчика google Chrome)
Код PHP:
  1. <h5><a href="e.html"><span...</a></h5>
  2.  
Редактировалось: 3 раз (Последний: 12 ноября 2013 в 23:16)
Просто так...
Посетитель
small user social cms
Сообщений: 35
oll:

В этот тег
zurab:
видно что тут еще присутствует
отдается ajax ответ.
Не правильно работает js script- или файл принимающий ajax запрос.
Глючный брауэер. Грязный кеш браузера.

http://firebug.ru/errors.html
http://javascript.ru/tutorial/foundation/errors
http://wedal.ru/internet/rukovodstvo-po-firebug.html

ну браузер точно нет... так как сразных компов проверял и с разных браузеров...
Посетитель
small user social cms
МедальКубок зрительских симпатий
Сообщений: 754
Проблема шаблона.
Посетитель
small user social cms
Сообщений: 35
ребята реально так напрягает этот косячек...скажите какие файлы интерисуют я выложу...только помогите решить это
Посетитель
small user social cms
Медаль
Сообщений: 446
/templates/_deault_/components/com_video_search.tpl
12 строка
<h5><a href="{$movie.movie_link}">{$movie.s_title}</a></h5>
Редактировалось: 1 раз (Последний: 12 ноября 2013 в 23:22)
Просто так...
Посетитель
small user social cms
Сообщений: 35
а у меня нет этого файла на сервере...даже в в архиве купленного компонента.....есть только mod_video_search.tpl но он не в компонентс
Редактировалось: 1 раз (Последний: 12 ноября 2013 в 23:27)
В начало страницы
Предыдущая темаСледующая тема Перейти на форум: