Проблема фотогалереи

странная ссылка у фото

 
Посетитель
small user social cms
Медаль
Сообщений: 151
После обновления до 1.9 и смены дизайна фотографии в фотоальбоме открываются в режиме лайт-бокс при нажатии на саму фотографию, а вот при нажатии на названии фото вылетает на страницу 404, хотя раньше открывалась фотография с рейтингом. Ссылка названия фото имеет вид сайт/photos/photo431.html (хотя такой папки вообще нет! и файла с таким именем нет, а имеет вид длинного набора цифр).Откуда такая ссылка.В альбомах групп все работает нормально, проблема только в фотоальбоме.Посмотреть на сайте ТУТ
Посетитель
small user social cms
Медаль
Сообщений: 446
olegan, у меня переходит по названию под миниатюрой на основную страницу фото... на "Форос", на остальных таки да...
может названия изменены?
а папка есть.. должна быть /components/photos/

файла с таким именем быть не может физически, это "виртуальная" страница.
Редактировалось: 1 раз (Последний: 13 ноября 2013 в 14:17)
Просто так...
Реклама
cms
Посетитель
small user social cms
Медаль
Сообщений: 151
PolarOne:
а папка есть.. должна быть /components/photos/
Почему именно эта? у меня все фотки в images/photos
Посетитель
small user social cms
Медаль
Сообщений: 446
olegan, потому что ссылка на страницу формируется компонентом грубо говоря. А images/photos это часть прямой ссылки на файл (картинку).
Редактировалось: 1 раз (Последний: 13 ноября 2013 в 14:48)
Просто так...
Посетитель
small user social cms
Медаль
Сообщений: 151
Ясно,но проблему это не решает.
Посетитель
small user social cms
Медаль
Сообщений: 151
устарело.
В начало страницы
Предыдущая темаСледующая тема Перейти на форум: