InstantVideo технические требования

 
Посетитель
small user social cms
Медаль
Сообщений: 221
Здравствуйте. Хочу приобрести данный компонент. И скачал файл check_instantvideo.php. Заходя на него выдает тупо пустую страницу. Что это означает? И как мне проверить хостинг на пригодность к данному компоненту?
http://www.instantcms.ru/forum/thread17246.html
Посетитель
small user social cms
Медаль
Сообщений: 446
sPan4eZ, здесь написано http://www.instantvideo.ru/specifications.html
Спойлер
Минимальные требования к серверу:
Если хостер не ставит ionCube loader дальше можете не заморачиваться.
А здесь не одна тема поднималась кто каким хостингом пользуется для IVideo.
Редактировалось: 1 раз (Последний: 22 января 2014 в 16:49)
Просто так...
Реклама
cms
Посетитель
small user social cms
МедальАвторитет форума
Сообщений: 1012
sPan4eZ, у меня тоже хостинг не подходит. но компонент работает. правда не все функции доступны но я по этому поводу не заморачиваюсь.
это для полнофункциональной работы компонента требуемые условия хостинга.
а рас выдает чистый лист, значит перезалить надо. залей фелизой. попробуй.
Посетитель
small user social cms
Медаль
Сообщений: 221
nedoriko:
залей фелизой. попробуй.
Я в двоичной ей и заливаю
http://www.instantcms.ru/forum/thread17246.html
Посетитель
small user social cms
МедальАвторитет форума
Сообщений: 1012
sPan4eZ, ну значит поступай как советует PolarOne,
Посетитель
small user social cms
Медаль
Сообщений: 221
nedoriko:
sPan4eZ, ну значит поступай как советует PolarOne,
Жду ответа от них...
http://www.instantcms.ru/forum/thread17246.html
Посетитель
small user social cms
Медаль
Сообщений: 186
PolarOne:
Если хостер не ставит ionCube loader дальше можете не заморачиваться.
ionCube loader можно поставить самому. Выяснить какая ОС на сервере, а также версии ОС и РНР. Инструкций полно в сети.
InstantConcurs 1.06
Посетитель
small user social cms
МедальАвторитет форумаПочетный донор проекта
Сообщений: 1364
PolarOne:

sPan4eZ, здесь написано http://www.instantvideo.ru/specifications.html
[spoiler=Спойлер]Если сервер подходит, Вы увидите информационные сообщения. Если Вы увидите белый экран или сообщение об ошибке PHP, обратитесь, пожалуйста, в техническую поддержку хостинга с вопросом предоставить Вам требуемое ПО.[/spoiler]
[spoiler=Минимальные требования к серверу:]
Веб-сервер Apache 2 (+ mod_rewrite);
PHP 5.3 или выше (+ mbstring, iconv, simplexml, CURL, json, BCMath);
ionCube loader версии не менее 4.4.0;
MySQL 5.x;[/spoiler]
Если хостер не ставит ionCube loader дальше можете не заморачиваться.
А здесь не одна тема поднималась кто каким хостингом пользуется для IVideo.
Ivideo исключительно рекомендую ставить либо на впс или же свой дичный сервер. Смешно видить мощный компонент на дешевом хостинге.
Фриланс по Intantcms 1 и 2 версий.Писать в ЛС. Отзывы заказчиков
Посетитель
small user social cms
Медаль
Сообщений: 221
Вот и получил ответ от ТП.
Тех Поддержка:
Требованиям удовлетворяем всем, кроме ionCube loader. На серверах установлен PHP 5.3 для которого используется zend guard loader.
Так что в чем проблема может быть?
http://www.instantcms.ru/forum/thread17246.html
Посетитель
small user social cms
Медаль
Сообщений: 186
Скорее всего в отсутствии ionCube loader и присутствии zend guard loader.
InstantConcurs 1.06
Посетитель
small user social cms
Медаль
Сообщений: 221
Max:
Скорее всего в отсутствии ionCube loader и присутствии zend guard loader.
Ясно так понимаю надо брать VPS сервер
http://www.instantcms.ru/forum/thread17246.html
InstantCMS Team
small user social cms
МедальАвторитет форумаКубок зрительских симпатий
Сообщений: 4386
sPan4eZ:
Требованиям удовлетворяем всем, кроме ionCube loader. На серверах установлен PHP 5.3 для которого используется zend guard loader.
Меняйте хостера. Грош цена ему, если он не может потратить ровно 5 минут для установки ioncube loader, который ставится как на php 5.3, так и на php 5.4.
Видео каталог для InstantCMS | Аудио каталог для InstantCMS | Мы Вконтакте | Предложение для спонсоров
Посетитель
small user social cms
Медаль
Сообщений: 186
Fuze:
Меняйте хостера. Грош цена ему, если он не может потратить ровно 5 минут для установки ioncube loader, который ставится как на php 5.3, так и на php 5.4.
Хороший совет, и перед сменой попробуйте сами удалить zend guard loader и установить ionCube loader, может и хостинг не придется менять.
Мой хостер просил за установку ionCube loader 1000 деревянных, оказалось все ставится, как сказал уважаемый Fuze, за 5 минут.
Поэкспериментируйте.
InstantConcurs 1.06
Посетитель
small user social cms
Медаль
Сообщений: 446
Для установки/удаления zend guard loader/ionCube loader как минимум нужен root доступ к хостингу серверу - не важно. Но далеко не все хостеры предоставляют root на хостингах и даже не на всех VPS.
Поэтому нужно быть осмотрительнее.
Просто так...
Посетитель
small user social cms
Медаль
Сообщений: 221
PolarOne:
Для установки/удаления zend guard loader/ionCube loader как минимум нужен root доступ к хостингу серверу - не важно. Но далеко не все хостеры предоставляют root на хостингах и даже не на всех VPS.
Поэтому нужно быть осмотрительнее.

Придется брать VPS
http://www.instantcms.ru/forum/thread17246.html
В начало страницы
Предыдущая темаСледующая тема Перейти на форум:
Быстрый ответ
Чтобы писать на форуме, зарегистрируйтесь или авторизуйтесь.