Проблема отображения альбомов 1.10.3

 
Посетитель
small user social cms
Медаль
Сообщений: 100
Здраствуйте. Не могу понять почему ни с того ни с сего начали вот так отображаться альбомы ссылка .Ребята помогите. Думаю что это из-за какого то обновления. И еще одно. Когда будете на сайте гляньте на пустое место в самом верху странички выше меню пользователя. Не могу никак убрать зазор. Тоже буду рад помоще
Посетитель
small user social cms
Медаль
Сообщений: 100
Одну проблему с альбомами исправил. Поменял в стилях .photo_album_tumb{
height:100% на 170рх
но почему так случилось всеровно не пойму. Так же остаеться второй вопрос в силе
Реклама
cms
Посетитель
small user social cms
МедальПочетный донор проектаКубок зрительских симпатийАвторитет форумаПочетный донор проекта
Сообщений: 2783
Intrerio:

Так же остаеться второй вопрос в силе
если об этом месте речь, то его логотип создаёт
Проблема отображения альбомов 1.10.3

можете в личку стукнуть, помогу поправить - есть несколько вариантов
Украинский для инстант
Посетитель
small user social cms
Медаль
Сообщений: 100
Нет я о другом разрыве.Ничего не понимаю. Просмотрел через мозилу и все нормально отображается, а вот когда смотрю через хром то вот в чем проблема
Проблема отображения альбомов 1.10.3
Редактировалось: 2 раз (Последний: 10 апреля 2014 в 14:15)
Посетитель
small user social cms
Медаль
Сообщений: 100
Еще маленькая правка для стилей фотоальбомов:
Спойлер
А ранее было так:
Спойлер
И вот ранее было неправильное отображение альбомов
Посетитель
small user social cms
Медаль
Сообщений: 446
Intrerio, у вас там после <body data-twttr-rendered="true" style=""> какой-то пробел... смотрел в хроме.
Проблема отображения альбомов 1.10.3


Скорее всего смотрите файл шаблона.
Редактировалось: 1 раз (Последний: 10 апреля 2014 в 14:48)
Просто так...
Посетитель
small user social cms
Медаль
Сообщений: 100
Не смог найти такой строчки. Но вот думаю что проблема в другом. Нужен совет. Словом в какой то момент установок плагинов и дополнений у меня именно в этом пробеле начала отображаться вот такая ошибка:

Strict Standards: Declaration of p_copy_link::execute() should be compatible with cmsPlugin::execute($event = '', $item = Array) in /var/www/cityua/data/www/open-lviv.com/plugins/p_copy_link/plugin.php on line 79

В профиле пользователей вот это:
Strict Standards: Declaration of p_profile_bar::execute() should be compatible with cmsPlugin::execute($event = '', $item = Array) in /var/www/cityua/data/www/open-lviv.com/plugins/p_profile_bar/plugin.php on line 74

Strict Standards: Declaration of p_udacha::execute() should be compatible with cmsPlugin::execute($event = '', $item = Array) in /var/www/cityua/data/www/open-lviv.com/plugins/p_udacha/plugin.php on line 161

Strict Standards: Declaration of p_podmig::execute() should be compatible with cmsPlugin::execute($event = '', $item = Array) in /var/www/cityua/data/www/open-lviv.com/plugins/p_podmig/plugin.php on line 108

Strict Standards: Declaration of p_link2video::execute() should be compatible with cmsPlugin::execute($event = '', $item = Array) in /var/www/cityua/data/www/open-lviv.com/plugins/p_link2video/plugin.php on line 47

Strict Standards: Declaration of p_hidelinks::execute() should be compatible with cmsPlugin::execute($event = '', $item = Array) in /var/www/cityua/data/www/open-lviv.com/plugins/p_hidelinks/plugin.php on line 60

Strict Standards: Declaration of p_user_comments::execute() should be compatible with cmsPlugin::execute($event = '', $item = Array) in /var/www/cityua/data/www/open-lviv.com/plugins/p_user_comments/plugin.php on line 78

Strict Standards: Declaration of p_guests::execute() should be compatible with cmsPlugin::execute($event = '', $item = Array) in /var/www/cityua/data/www/open-lviv.com/plugins/p_guests/plugin.php on line 115

Strict Standards: Declaration of p_maps_obj::execute() should be compatible with cmsPlugin::execute($event = '', $item = Array) in /var/www/cityua/data/www/open-lviv.com/plugins/p_maps_obj/plugin.php on line 110

Strict Standards: Declaration of p_maps_places::execute() should be compatible with cmsPlugin::execute($event = '', $item = Array) in /var/www/cityua/data/www/open-lviv.com/plugins/p_maps_places/plugin.php on line 111

Strict Standards: Declaration of p_maps_news::execute() should be compatible with cmsPlugin::execute($event = '', $item = Array) in /var/www/cityua/data/www/open-lviv.com/plugins/p_maps_news/plugin.php on line 97

Strict Standards: Declaration of p_uc::execute() should be compatible with cmsPlugin::execute($event = '', $item = Array) in /var/www/cityua/data/www/open-lviv.com/plugins/p_uc/plugin.php on line 125

Увидел проблему только когда включил отображение ошибок в пхп. Может я ошибаюсь и эти ошибки вообще не имеют отношения друг к другу и скорее всего что не имеют потому что только что посмотрел с ошибкой и верхний отступ еще увеличился. Сейчас буду копать в самом файле шаблона, а еще лутше просто заменю его на стандартный и отпишусь что к чему
Посетитель
small user social cms
Медаль
Сообщений: 100
Дорогие друзья, ошибка отступа действительно в файле template.php . Сейчас буду копать но если кто знает где именно может быть то жду комментариев. Кстати по поводу ошибок php то буду рад услышать варианты исправления
Посетитель
small user social cms
Медаль
Сообщений: 100
Словом перепробовал все что только можно, вручную поменял все до исходного вида но ошибка не пропала. Наиболее простой вариант для меня оказался просто заменить стандартным темплейтом. Какие идеи по поводу ошибок с пхп?
Посетитель
small user social cms
Медаль
Сообщений: 100
Нашол ошибку с отступом.
Спойлер
Этот скрипт для того чтоб менялся фон, так вот его надо вставить в другое место.
В начало страницы
Предыдущая темаСледующая тема Перейти на форум:
Быстрый ответ
Чтобы писать на форуме, зарегистрируйтесь или авторизуйтесь.