Проблема после перехода с версии 1.2.1 на 1.5.1

 
Sometime CMS Community
Посетитель
no avatar
Сообщений: 96
После перехода видна только главная страница. Переход по любой ссылке (кроме админки) выводит ошибку:
Fatal error: Call to undefined function mb_strtoupper() in Z:\home\mupoptica.ru\www\core\cms.php on line 757
Посетитель
small user social cms
МедальПочетный донор проектаАвторитет форумаКубок зрительских симпатийПочетный донор проекта
Сообщений: 2552
Пояндексил и нашел следующее
Что это означает - ваш PHP проинсталирован без поддержки mbstring поскольку WBG базируется на UTF-8 то без mbstring в этом деле ну никуда.
.
Что с поддержкой mbstring у Вас на сервере не так...
Виджеты, поля и компоненты для instantcms 2 http://www.zau4man.ru/
Реклама
cms
Sometime CMS Community
Посетитель
no avatar
Сообщений: 96
Сайт локально стоит.
Надо где-то включить поддержку mbstring, видимо... а где?
Редактировалось: 1 раз (Последний: 10 августа 2009 в 08:28)
Sometime CMS Community
Посетитель
no avatar
Сообщений: 96
В файле php.ini сняла коментарий со строки extension=php_mbstring.dll.
Не помогло (
Sometime CMS Community
Посетитель
no avatar
Медаль
Сообщений: 248
Смотря какой локальный сервер. Если используете Денвер, сначала скачайте с сайта расширение для него, а потом в php.ini раскомментарьте строку extension=php_mbstring.dll (уберите точку с запятой перед ней)
Sometime CMS Community
Посетитель
no avatar
Сообщений: 96
Надо было расширение сначала установить )
Теперь работает. Спасибо!
Посетитель
no avatar
Медаль
Сообщений: 139
После миграции с версии 1.2 на версию 1.5 перестал пускать под админом. Пишет, что ошибочен пароль, хотя правил как руками в базе проганяя новый через md5 так и пользовался функцией движка по восстановлению пароля, новый пароль также не подходит....как быть?
Новости Кирова- объявления, афиша, справка, бесплатные консультации.
Разработка сайтов, продвижение и ведение веб-проектов.
Посетитель
no avatar
Медаль
Сообщений: 139
Это какой-то непойми что. 1) При установке с нуля версии 1.5.1 во первых ни в какую не пускает в админку(пробовал несколько раз ставить одно и тоже) и 2) при новой регистрации говорит что пароли совпадают все окей а когда отправляешь регистрационную инфу то сразу же пишет что пароли не совпадают. Это у одного меня руки кривые или это БАГ, понять не могу. Сталкивался ли кто с такой проблемой?
Редактировалось: 1 раз (Последний: 28 августа 2009 в 19:23)
Новости Кирова- объявления, афиша, справка, бесплатные консультации.
Разработка сайтов, продвижение и ведение веб-проектов.
В начало страницы
Предыдущая темаСледующая тема Перейти на форум:
Быстрый ответ
Чтобы писать на форуме, зарегистрируйтесь или авторизуйтесь.