Нужна помощь!

 
Sometime CMS Community
Посетитель
no avatar
Сообщений: 16
Привет всем! Вот сайт: Игровой портал. Всё бы ничего но на днях решил воспользоваться другим шаблоном smartblog... с которым борюсь вторые сутки)) В опере работает всё откладно, но сам шаб при прокрутки подтормаживает... в IE всё без тормозов но верхняя понель почему то становиться некликабельной... в Mazzile тоже вроде всё ровно но некоторые банеры и кнопки тоже становяться некликабельными)) Подскажите пожалуйста, что необходимо для нормальной работы шаблона с браузерами и как это исправить? Может есть какие то решения по этому поводу?
Посетитель
small user social cms
МедальКубок зрительских симпатий
Сообщений: 347
Только что просмотрел Ваш сайт всеми тремя "бродилками", о которых шла речь. Ничего особенного не выявилось - я бы даже сказал, что лучшего внедрения данного шаблона и не придумаешь... Проблемка с верхним меню навигации проскользнула на момент во время переключения мною режима совместимости в IE8, а в остальном всё в порядке. Пробуйте почистить куки браузёров от старых данных прошлого шаба (и историю посещений удалите), ну и, наконец поставьте рабочие версии самих браузеров (без этого с вебом трудновато будет).
Sometime CMS Community
Посетитель
no avatar
Сообщений: 16
Alphaweb:
Пробуйте почистить куки браузёров от старых данных прошлого шаба (и историю посещений удалите), ну и, наконец поставьте рабочие версии самих браузеров (без этого с вебом трудновато будет)
Всё подчистил, половина нюансов исчерпалось:) Асталась только выяснить почему две первые нижние кнопки некликабельны (возможно это только у меня) и разобраться с верхней понелькой. А браузеры у меня более чем стабильные стоят и рабочие (стараюсь уделять этому большое внимание). Спосибо за более чем изложеный ответ, врочем во многом ответ помог. smile
В начало страницы
Предыдущая темаСледующая тема Перейти на форум:
Быстрый ответ
Чтобы писать на форуме, зарегистрируйтесь или авторизуйтесь.