Добавление статей с фронт-энда

На работает редактор в публичной части

 
Посетитель
small user social cms
Сообщений: 16
Подскажите в чем может быть причина и в каких вообще файлах искать проблему. С инстантом работаю первый раз что где зачем по коду еще толком незнаю. Суть проблемы в том что редактор с фронта открывается и на первый взгляд даже работает но вот при сохранении материала возвращает белый лист. Беда. Приходится контент менеджера в админку пускать чтоб статьи писал.
Посетитель
small user social cms
МедальКубок зрительских симпатийАвторитет форума
Сообщений: 1842
Версия системы первая? У вас это всегда было или произошло после некоторых событий? Сайт обновляли когда нибудь?
Чем меньше знаешь - тем Больше тупой.
OneMinima шаблон ICMS2
Реклама
cms
Посетитель
small user social cms
Сообщений: 16
Версия первая. Это капленая сборка для портала. Покупал не сам (досталась так сказать по наследству smile ) Какие то модули обновлялись, сейчас не вспомню. После чего начались проблемы не могу сказать потому как до этого все делал сам а сей час появился человек который пишет для сайта. Вот и обнаружил что редактор не работает. Ставил чистую копию из того архива на локалку все в порядке с редактором. То есть изначально он работал. Куда копать незнаю, подскажите в каких файлах искать
Посетитель
small user social cms
Сообщений: 16
Вот к стати еще одну странность обнаружил. Подключаю рабочую копию на локалке БД взятой с сайта редактор вообще перестаёт работать, поля для текста просто не активными становятся. Активными остаются только заголовак и тэги
Посетитель
small user social cms
Медаль
Сообщений: 427
Предполагаю, что если шаблон не дефолт - то проблема в стилях. Довольно часто такое наблюдается, когда в главном файле шаблона используется
Код PHP:
  1. <div id="content">
. Этот же идентификатор стоит и у редактора. Но это всего лишь предположение. Надо смотреть, по моему, дабы узнать, в чем действительно проблема.
от 16% в месяц на автопилоте
Недорогой и надежный хостинг Промокод 20% скидка - 841de7-20
Посетитель
small user social cms
Сообщений: 16
scanread:

Предполагаю, что если шаблон не дефолт - то проблема в стилях. Довольно часто такое наблюдается, когда в главном файле шаблона используется
Код PHP:
  1.  
. Этот же идентификатор стоит и у редактора. Но это всего лишь предположение. Надо смотреть, по моему, дабы узнать, в чем действительно проблема.
Так фишка в том что он работает по дефолту с демо данными а когда подключаю свою базу он работать перестает
Посетитель
small user social cms
Сообщений: 16
Проблему решил.
В начало страницы
Предыдущая темаСледующая тема Перейти на форум: