Проблема с флеш загрузчиком в 1.10.6

 
Посетитель
small user social cms
МедальКубок зрительских симпатийАвторитет форума
Сообщений: 1170
Версия 1.10.6
При загрузке фотографий через флеш-загрузчик в личный фотоальбом ошибка 404 /photos/submit
Однако если загружать стандартным загрузчиком, то все нормально загружается.

Как можно вылечить?
Посетитель
small user social cms
МедальПочетный донор проектаКубок зрительских симпатийАвторитет форумаПочетный донор проекта
Сообщений: 2816
Боюсь, придётся дописывать как минимум:
- шаблон дефолт или нет (что на дефолте?);
- чистая инсталяция или обновление
Украинский для инстант
Реклама
cms
Посетитель
small user social cms
МедальКубок зрительских симпатийАвторитет форума
Сообщений: 1170
Шаблон не дефолт, чистая инсталяция совсем недавно, правки были не значительные и фотоальбомы не затрагивали.
В Chrome через флеш загрузчик фотка добавилась, остальные браузры ни в какую работать не хотят.
Мазила написала в консоле:
Метод document.createAttribute() является устаревшим. Для его замены используйте метод element.setAttribute(). imtranslatorOverlay.js:2718:0
Метод setAttributeNode() является устаревшим. Для его замены используйте метод setAttribute(). imtranslatorOverlay.js:2720:0

Опера:
error404() @ /components/users/photos.php => 125
include() @ /components/users/frontend.php => 823
users()
call_user_func() @ /core/cms.php => 889
proceedBody() @ /index.php => 73
Редактировалось: 1 раз (Последний: 14 мая 2015 в 00:32)
Посетитель
small user social cms
МедальКубок зрительских симпатийАвторитет форума
Сообщений: 1170
IE фотография тоже загружается флешь загрузчиком нормально.
Посетитель
small user social cms
МедальКубок зрительских симпатийАвторитет форума
Сообщений: 1170
Олег Васильевич я:

Боюсь, придётся дописывать как минимум:
- шаблон дефолт или нет (что на дефолте?);
- чистая инсталяция или обновление
На дефолте такая же трабла.
Посетитель
small user social cms
МедальКубок зрительских симпатийАвторитет форума
Сообщений: 1170
Самое интересное, что создал аналогичный сайт на поддомене, там флеш работает нормально, перенес все файлы на работающий сайт и ни в какую не желает.(
Посетитель
small user social cms
МедальКубок зрительских симпатийАвторитет форума
Сообщений: 1170
Уважаемый Mike смог воспроизвести проблему на чистом 1.10.6
Системного решения пока нет. Есть решение проблемы другое, но оно не системное ....поэтому наберитесь терпения...
В начало страницы
Предыдущая темаСледующая тема Перейти на форум:
Быстрый ответ
Чтобы писать на форуме, зарегистрируйтесь или авторизуйтесь.