Не работает виз. редактор при создании статьи

в FF на сервере

 
Sometime CMS Community
Посетитель
no avatar
Сообщений: 3
На локалхосте визуальный редактор при создании статьи работает везде.<br/>После заливки на сервер работает только в IE, в FF пустота (и куча ошибок в Error Console). <br/>Пробовал перезаливать файлы, не помогло. Кто-нибудь знает как лечить? Заранее спасибо.
Sometime CMS Community
Посетитель
no avatar
Медаль
Сообщений: 139
ммм... не удивился бы, если бы выделывалась опера - у нее постоянные траблы с визуальными редакторами. Я лично работаю на огнелисе - все работает как часики - и на хосте в том числе
Реклама
cms
Sometime CMS Community
Посетитель
no avatar
Сообщений: 6
Yura:
<br/>На локалхосте визуальный редактор при создании статьи работает везде.<br/>После заливки на сервер работает только в IE, в FF пустота (и куча ошибок в Error Console). <br/>Пробовал перезаливать файлы, не помогло. Кто-нибудь знает как лечить? Заранее спасибо.<br/>
<br/>может это связяно с правами на запись/чтение , или вы что-то снесли нужное ....<br/>вставили бы код хоть из консоли ошибок 8 )
InstantCMS Team
small user social cms
МедальКубок зрительских симпатийАвторитет форума
Сообщений: 1176
Yura:
<br/>На локалхосте визуальный редактор при создании статьи работает везде.<br/>После заливки на сервер работает только в IE, в FF пустота (и куча ошибок в Error Console). <br/>Пробовал перезаливать файлы, не помогло. Кто-нибудь знает как лечить? Заранее спасибо.<br/>
<br/>попробуйте очистить кеш браузера
Вопросы и ответы
Sometime CMS Community
Посетитель
no avatar
Медаль
Сообщений: 124
На локалхосте в последней версии InstantCMS (установил с ноля) при добавлении новостей отсутствует вобще виз. редактор (нет ни кнопок шрифта, форматирования, изобр... и т.п. - чито бело в тех местах).

-------------------------------
Добавлено чуть позже:

Всё ОК! Это в этой поганой Опере не работает,связался с ней, чтоб её! zlo В заблуждение тут всех... zst
Ну да ладно, пусть, вдруг кто еще столкнется. laugh
Редактировалось: 2 раз (Последний: 21 февраля 2009 в 12:22)
Sometime CMS Community
Посетитель
no avatar
Сообщений: 40
Повторю, что уже писал в другой ветке:
bubl:

При создании или редактировании модуля в админке не выводится редактор в IE7 (в Firefox нормально), некуда ввести содержимое модуля.
Экспериментальным путём было выяснено, что на это влияет стилевое описание слоя float:left; в 573 строке скрипта /admin/applets/modules.php

Проблема исчезла после удаления данного параметра стиля.

Впечатление такое, что ошибки с неотображением визуального редактора связаны со стилями оформления.
В начало страницы
Предыдущая темаСледующая тема Перейти на форум:
Быстрый ответ
Чтобы писать на форуме, зарегистрируйтесь или авторизуйтесь.