CMS не инсталируется

CMS клевая, хочу поставить, но не получается!

 
Sometime CMS Community
Посетитель
no avatar
Сообщений: 55
Пробовал ставить дома - все работает! Распаковываю файлы на хостинг, набираю http://shaturaweb.net/install/
пишет такую вещь :
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache/2.2.13 (Unix) mod_ssl/2.2.13 OpenSSL/0.9.8e-fips-rhel5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 mod_perl/2.0.4 Perl/v5.8.8 Server at shaturaweb.net Port 80
Посетитель
small user social cms
МедальКубок зрительских симпатий
Сообщений: 546
А хостинг какой? Ты прежде чем ставить туда систему, требования к серверу сравнил? Судя по тому, что у тебя 500 ошибка, возможно, проблемы с файлом .htaccess.
Зайди на вики, я там в разделе "проблемы с установкой" кое что написано. Проверь - вдруг поможет? А список хостеров на вики тоже есть)))
Редактировалось: 3 раз (Последний: 23 октября 2009 в 19:13)
Прощайте и здравствуйте, как всегда!
Реклама
cms
Sometime CMS Community
Посетитель
no avatar
Сообщений: 55
feba7:

А хостинг какой? Ты прежде чем ставить туда систему, требования к серверу сравнил? Судя по тому, что у тебя 500 ошибка, возможно, проблемы с файлом .htaccess.
Зайди на вики, я там в разделе "проблемы с установкой" кое что написано. Проверь - вдруг поможет? А список хостеров на вики тоже есть)))

Да проделывал я всё! Ничего не помогает!
Посетитель
small user social cms
МедальАвторитет форума
Сообщений: 1551
jumangee:

Да проделывал я всё! Ничего не помогает!
вы делаете что то не правильно, либо что то нарушили
на вашем хостинге всё должно вставать без проблем.
заново залейте все файлы в бинарном (двоичном режиме)
Ну типа продвигаю сайты, по немногу и не напрягаясь. smile
Sometime CMS Community
Посетитель
no avatar
Сообщений: 55
anonimus:

jumangee:

Да проделывал я всё! Ничего не помогает!
вы делаете что то не правильно, либо что то нарушили
на вашем хостинге всё должно вставать без проблем.
заново залейте все файлы в бинарном (двоичном режиме)


Хоти верьте, хотите нет, перезалил все! Всё повторно перепроверил, не работает!

Првернул такой вариант : на компе дома у меня проинсталировалось всё нормально. Сайт запустился. Скопировал файлы на хостинг, перезалил базу с компа на хостинг. Всё ОК! Сайт запустился, Но на главной странице не отображаются Модули. Просто чистый шаблон и всё! Точнее сказать фоновое изображение шаблона!
Посетитель
small user social cms
Медаль
Сообщений: 577
А права на папки выставили?
на шаблоны в том числе.
Sometime CMS Community
Посетитель
no avatar
Сообщений: 55
mihalich:

А права на папки выставили?
на шаблоны в том числе.

Выставил
Sometime CMS Community
Посетитель
no avatar
Сообщений: 55
Всем огромное спасибо за помощь! Разобрался! Точнее не разобрался, непонятки все равно остались!
Решил проблему следующим образом! Проинсталлировал заново сайт на домашнем компе. На нем сайт запустился. Скопировал полностью рабочий сайт на хостинг. Перезалил базу. Запускаю............. Ура! Запустился! Но одно но, вместо букв знаки вопросов. Пробовал крутил менял кодировки и на базе , ничего не помогало. Решил дальше экспериментировать. Добавил к сайту папочки install и migrate, удалил config.... Открыл браузер ввел в нем www.shaturaweb.net и !!!!!!!!!! Ура!!! Он запустил у меня окно установки. Сайт инсталлировался идеально! Так в чем проблема была? Я решил провернуть операцию заново! Удалил все файлы с хостинга, залил на него из архива CMS ? черт побери, опять ошибка 500. я просто офигел!!! пошел провереным путем и снова залил на него инсталлированый рабочий на компе сайт! Блин! Всё работает! Я не пойму! В общем теперь он работает! Помучался я над ним два дня! Всем спасибо!
Посетитель
small user social cms
МедальАвторитет форума
Сообщений: 1551
я вам говорил "заново залейте все файлы в бинарном (двоичном режиме)", а вы лили в архиве и архив видимо там распаковывали
Ну типа продвигаю сайты, по немногу и не напрягаясь. smile
Sometime CMS Community
Посетитель
no avatar
Сообщений: 55
anonimus:

я вам говорил "заново залейте все файлы в бинарном (двоичном режиме)", а вы лили в архиве и архив видимо там распаковывали

Я пропабовал по разному, включая бинарный режим, использу Тотал Коммандер! но ничего не помогало
Sometime CMS Community
Посетитель
no avatar
Сообщений: 7
При установке версии 1.6.2 выдает ошибку:

Ошибка синтаксического анализа: ошибка синтаксического анализа , неожиданные T_STRING , ожидая T_OLD_FUNCTION или T_FUNCTION или T_VAR или " } "в / WWW / test / пользователей / fg-тест / WWW / htdocs / Core / cms.php на линии 25
Редактировалось: 2 раз (Последний: 23 июня 2010 в 01:29)
Посетитель
small user social cms
МедальКубок зрительских симпатийСамый позитивный участник форума!Золотая медаль имени ЛезгинкиАвторитет форума
Сообщений: 1778

Сайт временно не работает.
Но мы приглашаем авторов!
Пиаримся?
Все не то, чем кажется и не наоборот...
Sometime CMS Community
Посетитель
no avatar
Сообщений: 55
Gray:


Сайт временно не работает.
Но мы приглашаем авторов!
Пиаримся?

В каком смысле?
Посетитель
small user social cms
Медаль
Сообщений: 289
Хех
у меня такая же хрень была.
Решил установкой на локалке и импорта всего этого добра на хостинг
В чем проблема - так и не понял
Хостинг был - тели.ру , если кому интересно
ora et labora
Sometime CMS Community
Посетитель
no avatar
Сообщений: 55
Князь Мышкин:

Хех
у меня такая же хрень была.
Решил установкой на локалке и импорта всего этого добра на хостинг
В чем проблема - так и не понял
Хостинг был - тели.ру , если кому интересно

Во-во! Я так же решил эту проблему!
В начало страницы
Предыдущая темаСледующая тема Перейти на форум:
Быстрый ответ
Чтобы писать на форуме, зарегистрируйтесь или авторизуйтесь.