Ошибка при активации 2.X

Пользователя с таким кодом подтверждения нет, возможно аккаунт уже активирован или вышло время активации

 
Посетитель
small user social cms
Медаль
Сообщений: 155
Запустил сайт, люди начали регистрироваться. Выборочно не принимает ссылку из почты, у одних пользователей проходит, у других нет, в т.ч. на одних и тех же почтовых доменах.
При переходе пишет "Пользователя с таким кодом подтверждения нет, возможно аккаунт уже активирован или вышло время активации".
Прошу помощи, в чём может быть дело? Как проверить?
Ошибка при активации
Редактировалось: 2 раз (Последний: 15 июня 2017 в 12:31)
Посетитель
small user social cms
МедальАвторитет форумаПочетный донор проектаКубок зрительских симпатий
Сообщений: 3088
МОжет время на сервере как то не правильно выставлено
Реклама
cms
Посетитель
small user social cms
Медаль
Сообщений: 155
Вы правы, мой друг!! Время было "зимнее".
А разве время должно влиять на активацию? Допустим человек решит активировать учётку, скажем, на следующий день?
Посетитель
small user social cms
Медаль
Сообщений: 155
Проблема до сих пор актуальна. Или у меня одного так?
Посетитель
small user social cms
Сообщений: 45
Проблема актуальная и для меня: причем кто-то активирует нормально, а кто-то - не активирует.
Закономерности не нашел.
В чем может быть проблема? Кто из опытных товарищей может подсказать?
В начало страницы
Предыдущая темаСледующая тема Перейти на форум:
Быстрый ответ
Чтобы писать на форуме, зарегистрируйтесь или авторизуйтесь.