FCK editor

не загружает изображения

 
Sometime CMS Community
Посетитель
no avatar
Сообщений: 4
Как заставить работать загрузку изображений ? Если пытаешься закачать - просто прогрессбар бегает и ноль эмоций, если пытаешься просмотреть изображения на сервере - орет матом :
Код PHP:
  1. The server didn't reply with a proper XML data. Please check your configuration
Sometime CMS Community
Посетитель
no avatar
Сообщений: 4
таже история
нашлось решение ???
Реклама
cms
Посетитель
small user social cms
Медаль
Сообщений: 577
Как вариант может быть из за этой уязвимости. http://instantcms.ru/blogs/0/miniblog-maksimova/dyra-v-InstantCMS.html
Посетитель
small user social cms
Медаль
Сообщений: 194
mihalich:

Как вариант может быть из за этой уязвимости. http://instantcms.ru/blogs/0/miniblog-maksimova/dyra-v-InstantCMS.html

У меня тоже такое было, я тоже из блога прочитал и сделал как там написано, а потом из-за этого перестали изображения с компа грузиться, поэтому вернул как было.
Так что проверьте
Пицца Челентано Алчевск
Sometime CMS Community
Посетитель
no avatar
Сообщений: 4
помогло обновление едитора
http://instantcms.ru/blogs/49/133/post557.html
Sometime CMS Community
Посетитель
no avatar
Сообщений: 47
В 1.5.3 из fckeditor выкинули некоторые файлы, из-за чего такая проблема встала. Предыдущий совет - единственное решение.
Посетитель
small user social cms
МедальПочетный донор проектаАвторитет форумаКубок зрительских симпатий
Сообщений: 4284
The server didn't reply with a proper XML data. Please check your configuration

установил 1,9 версию, но проблема остается
где брать правильный FCK editor ?
Посетитель
small user social cms
Медаль
Сообщений: 278
Есть подозрение, что проблема не в самом редакторе... (только что сам первый раз столкнулся с этой проблемой). ПОчему такое подозрение? А потому что у меня на ОДНОМ!!! хостинге есть несколько аккаунтов. Так вот. На всех CMS под одним аккаунтом проблема есть. А на соседнем аккаунте, на том же хостинге - проблемы нет... Почему так? Как это может быть связано???
Посетитель
small user social cms
Сообщений: 63
Добрый день.
Порывшись на форуме и найдя пару тем по этому поводу, так ответа и не нашёл. Так что всё-таки делать?
У меня версия Инстанта 1.9. Никогда такой проблемы не было и вот на тебе. Не грузятся фотки через редактор. Что сделать что бы исправить эту проблему?
В начало страницы
Предыдущая темаСледующая тема Перейти на форум:
Быстрый ответ
Чтобы писать на форуме, зарегистрируйтесь или авторизуйтесь.