php 7 + centos 6 + Zend Guard Loader

 
Посетитель
small user social cms
МедальПочетный донор проекта
Сообщений: 351
Из панели вижу, что для php 5.6 Zend Guard установлен

php 7 + centos 6 + Zend Guard Loader

А для php 7 нету...
Кто нибудь ставил его на 7? Поделитесь опытом как это сделать...
Посетитель
small user social cms
МедальАвторитет форумаКубок зрительских симпатий
Сообщений: 1827
Обращение к хостеру не помогло? Обычно при отсутствии нужных "модулей" обращение в техподдержку предвещает их появление в панели и последующее включение.
Мой блог с плюшками
Реклама
cms
Посетитель
small user social cms
МедальПочетный донор проекта
Сообщений: 351
Нет. Когда на месяц брал, всегда помогали. Как на год продлил, получаю вот такие отсылы (посылы).

php 7 + centos 6 + Zend Guard Loader

Вот что им отвечать на такое? Ищу по тихой другой хостер.
Посетитель
small user social cms
МедальПочетный донор проекта
Сообщений: 351
Мне вообще нужен там
"InstantMaps" и "Биллинг пользователей"

Я вообще правильно понимаю, что нужен именно Zend Guard? хD

Стоит сейчас 2 сайта один на "модуль Apache php 5.6", второй хочу на "FastCGI (Apache) php 7" повесить... Вот беда получается теперь.
Редактировалось: 1 раз (Последний: 26 января 2018 в 13:39)
Посетитель
small user social cms
МедальАвторитет форумаКубок зрительских симпатий
Сообщений: 1827
Dmitry:
Я вообще правильно понимаю
не, не правильно

вам нужен IonCube Loader
Мой блог с плюшками
Посетитель
small user social cms
МедальПочетный донор проекта
Сообщений: 351
Ну вот. На этом же регру мне усирались, что IonCube для версий php выше 5.6 не существует. И нужен Zend Guard.

Я запутался уже во всем этом laugh

.... добавлю... нет это я туплю... речь про Zend Optimizer вроде шла хD
Редактировалось: 1 раз (Последний: 26 января 2018 в 14:04)
Посетитель
small user social cms
МедальАвторитет форумаКубок зрительских симпатийПочетный донор проекта
Сообщений: 2657
Dmitry:
Ну вот. На этом же регру мне усирались, что IonCube для версий php выше 5.6 не существует
Спойлер
Посетитель
small user social cms
МедальПочетный донор проекта
Сообщений: 351
Все поставил. IonCube работает.
По Zend Guard ответили - "Поддержка Zend Guard для PHP 7.0 отсутствует.".

На php7 нормально сайт летает... Не успеваю даже кликать, сам летает куда нужно laugh Ну по крайней мере пока пустой laugh
В начало страницы
Предыдущая темаСледующая тема Перейти на форум:
Быстрый ответ
Чтобы писать на форуме, зарегистрируйтесь или авторизуйтесь.