Установил двиг - одни вопросики на странице?

 
Sometime CMS Community
Посетитель
no avatar
Сообщений: 51
Установил двиг www.kaksamto.ru - одни вопросики на странице?<br/>Помогите подскажите как исправить!
Sometime CMS Community
Посетитель
no avatar
Сообщений: 51
как решить проблемму подскажите?
Реклама
cms
Sometime CMS Community
Посетитель
no avatar
Медаль
Сообщений: 139
у вас проблема с кодировкой, вы сможете посмотреть какая кодировка стоит у вас на сервере ?
Sometime CMS Community
Посетитель
no avatar
Сообщений: 51
gromov:
<br/>у вас проблема с кодировкой, вы сможете посмотреть какая кодировка стоит у вас на сервере ?<br/>
<br/>а где это посмотреть?<br/>и как исправить?<br/><br/>p.s. кстати отметил галочкой "Уведомлять об ответах в теме" так вот уведомления не приходят :(<br/>
InstantCMS Team
small user social cms
МедальКубок зрительских симпатийАвторитет форума
Сообщений: 1176
смотрите в phpMyAdmin кодировку таблиц и сопоставления соединения с MySQL<br/>и то и другое должно быть cp1251_general_ci
Вопросы и ответы
Sometime CMS Community
Посетитель
no avatar
Сообщений: 51
Администратор:
<br/>смотрите в phpMyAdmin кодировку таблиц и сопоставления соединения с MySQL<br/>и то и другое должно быть cp1251_general_ci<br/>
<br/>хорошо<br/>спасибо за оперативный ответ<br/>
Sometime CMS Community
Посетитель
no avatar
Сообщений: 17
Администратор:
<br/>смотрите в phpMyAdmin кодировку таблиц и сопоставления соединения с MySQL<br/>и то и другое должно быть cp1251_general_ci<br/>
<br/>не знаю, у меня кодировка таблиц UTF-8_general_ci, а таблицы чата на cp1251_general_ci, всё работает.<br/>Поставил InstantCMS 1.1 с нуля, кодировка всех таблиц cp1251_general_ci. Хост на Джино.
Редактировалось: 1 раз (Последний: 3 декабря 2008 в 11:21)
Посетитель
small user social cms
Сообщений: 70
Альфа:
<br/>не знаю, у меня кодировка таблиц UTF-8_general_ci, а таблицы чата на cp1251_general_ci, всё работает<br/>
<br/>Вам неслыханно повезло. <br/>З.ы.<br/>Когда ставил версию скрипта 1.0.9, в базе, в таблицах с контеном везде стояли ????. Смена кодировки (таблицы почему то были в шведской) на 1251 ни к чему не привела. Копаться в бд не стал, поставил версию 1.0.8 и обновил до 9-ой - всё заработало. <br/>
Посетитель
small user social cms
МедальАвторитет форума
Сообщений: 1551
Dima:
<br/>
Альфа:
<br/>не знаю, у меня кодировка таблиц UTF-8_general_ci, а таблицы чата на cp1251_general_ci, всё работает<br/>
<br/>Вам неслыханно повезло. <br/>З.ы.<br/>Когда ставил версию скрипта 1.0.9, в базе, в таблицах с контеном везде стояли ????. Смена кодировки (таблицы почему то были в шведской) на 1251 ни к чему не привела. Копаться в бд не стал, поставил версию 1.0.8 и обновил до 9-ой - всё заработало. <br/>
<br/>так в том то и дело что ты поменял на 1251, но это не повлияло, на уже установленную базу, потому что и не должно было повлиять, так как должно было повлиять при новой установке, что собственно и произошло. А если бы ты 1251 не сохранил бы а вернул бы старую, то у тебя опять были бы знаки вопроса.<br/>А так ты зря только устанавливал 1.08 а потом обновлялся <br/> smile smile smile
Ну типа продвигаю сайты, по немногу и не напрягаясь. smile
Посетитель
small user social cms
МедальАвторитет форума
Сообщений: 1551
только прикол в том, что у тебя знаки вопроса сейчас и стоят<br/>если ты их не видишь, то льшь потому, что у тебя броузер настроен принудительно под установленную кодировку.<br/>короче говоря, настрой базу данных в ПХПмуАдмин<br/>поставь кодировку по умолчанию UTF8general ci , а в бд куда инстант ставится поставь сопоставление WIN 1251general ci<br/>если сам не сможешь стучись в аську, помогу сделать<br/>номер в профиле
Ну типа продвигаю сайты, по немногу и не напрягаясь. smile
В начало страницы
Предыдущая темаСледующая тема Перейти на форум:
Быстрый ответ
Чтобы писать на форуме, зарегистрируйтесь или авторизуйтесь.