2.13 ошибка с отправкой личных сообщений в яндекс браузере 2.X

 
Посетитель
no avatar
Сообщений: 3
Всем привет. На версии 2.13 заметил такую ошибку - при отправлении личного сообщения на мгновение появляется анимация отправки и потом все остается также - текст из окна сообщения не исчезает и не появляется в чате. Если перезагрузить страницу, то отправленное сообщение будет в чате. То есть отправка сообщения на самом деле происходит, но не показывается. Причем если несколько раз тыкать на кнопку отправить, то сообщение потом, после перезагрузки страницы и отобразится несколько раз отправленным.
Такую ошибку поймал только в яндекс браузере. В хроме и опере все нормально. Пробовал еще в яндекс браузере на версии InstantCMS 2.07 - там все в порядке, сообщение отправляется нормально.
Не нашел в поиске по форуму ничего по этому поводу - напишите, пожалуйста, кто сталкивался и как решить вопрос.
Посетитель
small user social cms
МедальАвторитет форумаКубок зрительских симпатийПочетный донор проекта
Сообщений: 2939
@chovch,
Нажмите в открытом браузере F12, там console
Ошибки из консоли при отправке сообщения - сюда.
Реклама
cms
Посетитель
no avatar
Сообщений: 3
Спасибо за ответ. Вот такие там ошибки, см. скриншот.
Прикрепленные файлы:
Image3_i7ujn.jpg | 320.35 Кб | Скачали: 36
Посетитель
no avatar
Сообщений: 3
Ris, здравствуйте. Уж не сочтите, что я чего-то требую, просто Вы сказали прислать информацию и ответа нет. Напишите пожалуйста, Вы ответите что-то по этому поводу? Просто стоит ли ждать?
Посетитель
small user social cms
Сообщений: 42
Тоже ловил подобный баг, только на Mozilla Firefox как на 2.13, так и на более ранних версиях. В моём случаи я его чаще замечал после чистки кэша браузера
Редактировалось: 1 раз (Последний: 29 января 2020 в 18:06)
В начало страницы
Предыдущая темаСледующая тема Перейти на форум:
Быстрый ответ
Чтобы писать на форуме, зарегистрируйтесь или авторизуйтесь.