Админка: страница 404 при открытии раздела Контент

не отображается содержимое раздела Контент

 
Посетитель
small user social cms
Медаль
Сообщений: 183
Здравствуйте!
ICMS 2.13.1 с нуля, устанавливалась с демо-данными. Все страницы контента удалил в Админке в разделе Контент (демо-данные). Компонентов и дополнений никаких не устанавливал, шаблон стоит default и он не изменялся.

Создал новый тип контента. Завел в нем категории. Просмотр через раздел Контент работал.

Создал еще один тип контента, решил его заполнить. Заполнял через сайт, а не через Админку. Решил первый тип контента переделать полностью и через Админку в разделе Контент удалил заведенные категории, а затем и сам тип контента в разделе Типы Контента.

Создал еще один тип контента (взамен первого удаленного, но с другим системным именем) и две группы пользователей. Но вот в раздел Контент Админки теперь зайти не могу: при попытке открыть раздел по адресу сайт/admin/content - выдает страницу с ошибкой "404 Страница не найдена Вернуться на главную" и ссылка возвращающая на главную страницу Админки. Все остальные разделы открываются. Я уже и новый тип контента удалил на всякий случай и две новых группы пользователей последние - все равно не открывается раздел Контент. Он показывает 19 новых записей справа от "Контент", но все равно упорно отправляет на страницу 404.

В оставшемся типе контента, который заполнял завел еще одну запись через сайт, она появилась на сайте, в Админке счетчик новых записей справа от пункта Контент увеличился на единицу (т.е. подсчет записей он ведет), но на работу раздела Контент в админке это никак не повлияло. Для меня этот тип контента по сути является мертвым, т.к. это типа глоссария, т.е. словарик с просмотром списка записей, но без просмотра самих страниц записей, а потому каждую из записей через сайт я отредактировать или удалить не смогу (можно конечно в настройках типа контента просмотр записей включать на время редактирования или удаления, но это конечно не дело).

В базе данных следов старых типов контента не обнаружил (думал может таблицы не удалились).

Может кто сталкивался с подобным? Посоветуйте как устранить проблему.
Прикрепленные файлы:
404contentadmin_ql9bc.jpg | 7.86 Кб | Скачали: 10
404contentadmin2_ql9bc.jpg | 34.84 Кб | Скачали: 6
Посетитель
small user social cms
Медаль
Сообщений: 183
Проверил через другой браузер: доступ в раздел Контент есть и без всяких открытий страницы 404. Где то в кеше застряло значит.
Реклама
cms
Посетитель
small user social cms
МедальАвторитет форумаКубок зрительских симпатий
Сообщений: 3842
Alexey Zagrebelniy:
Посоветуйте как устранить проблему.
Куки браузера почистите.
Это всегда так происходит, когда у вас во вкладке "Контент" выбран тип контента и потом вы его удаляете.
Посетитель
small user social cms
Медаль
Сообщений: 144
Сталкивался с этим пару раз. Проблема возникает если перейти в раздел Контент сразу после очистки кэша.
Посетитель
small user social cms
Медаль
Сообщений: 183
Loadырь:

Alexey Zagrebelniy:
Посоветуйте как устранить проблему.
Куки браузера почистите.
Это всегда так происходит, когда у вас во вкладке "Контент" выбран тип контента и потом вы его удаляете.

Да. Почистил кеш - все заработало.
В начало страницы
Предыдущая темаСледующая тема Перейти на форум: