Проблема в Опере

 
Sometime CMS Community
Посетитель
no avatar
Сообщений: 31
Обновил два сайта с 1.5.3 на 1.6.2- все работает.
Сегодня обновил третий. В результате в опере, при авторизации
и выходе, случайным образом не дозагружаются страницы. После обновления
страницы все работает. В ИЕ и ФФ тоже все нормально. НА инстант не грешу.
В опере куки и кэш чистил. Папку /cache тоже после заливки из дефолтного.
Посетитель
small user social cms
МедальКубок зрительских симпатий
Сообщений: 439
1. Страницы с примерами. (Или их скрины).
2. А интернет у Вас нормальный - никаких сбоев нет..
3. А в чём собственно проблема? Как то написано непонятно, что именно и при каких обстоятельствах не работает. Вы же сами пишете -
vsamulin:
НА инстант не грешу.
????? crazy
Реклама
cms
Sometime CMS Community
Посетитель
no avatar
Сообщений: 31
Вот сейчас пишу из ФФ. Опера висит. Проблему с cайтом решил (www.vivolife.ru)
Проверял оперу10 на 2х компах в системах XP Vista Mandriva Ubuntu.
В это время был наплыв гостей (>100), чего одновременно не бывает обычно.
Сменил срочно все пароли (FTP и тд) отключил сайт, после чего через паузу
перезалил. Заработало. 15 апреля на нашем хостинге наблюдалась твкая же картина.
Были взломаны сайты нашего хостера одной известной турецкой хакерской командой.
Пришлось долго лечить ряд наработок. С этим сайтом провозился дольше. Причем
сайты на разных СМС. Ну вот и опера загрузилась...
Посетитель
small user social cms
Медаль
Сообщений: 237
Прочитал сейчас. А ведь у меня такая же проблема: В опере не дозогружаются страницы. Правда не случайным образом, а почти всегда. При отправке комментариев - всегда! И постоянно приходится перезагружать страницу.
Интернет нормальный. Думал, что проблемы с моим компомом, но вот увидел эту тему и еще посетительница по этому же поводу у меня в техническом отделе отметилась. Дословно:У меня тоже Опера. При отсылке комментариев зависает страница, полностью коричневая, приходится заново входить.
вот здесь сайт
Я все делаю правильно!:)
Sometime CMS Community
Посетитель
no avatar
Сообщений: 31
Сергей:

Прочитал сейчас. А ведь у меня такая же проблема: В опере не дозогружаются страницы. Правда не случайным образом, а почти всегда. При отправке комментариев - всегда! И постоянно приходится перезагружать страницу.
Интернет нормальный. Думал, что проблемы с моим компомом, но вот увидел эту тему и еще посетительница по этому же поводу у меня в техническом отделе отметилась. Дословно:У меня тоже Опера. При отсылке комментариев зависает страница, полностью коричневая, приходится заново входить.
вот здесь сайт

Зарегистрировался. Вхожу - коричневый фон и все. В опере10. Перезагруз страницы
сайт появляетсяю Выхожу - белая страница. Перезагруз - все нормально.
В ФФ все нормально.
Посетитель
small user social cms
МедальКубок зрительских симпатий
Сообщений: 439
shock была на сайте (123) - да действительно после написания комментариев выходит только один фон и всё
О_о - я в шоке.
Посетитель
small user social cms
Медаль
Сообщений: 237
Так может кто-нибудь попытается объяснить причину. Или хотя бы подсказать возможные поиски пути решения проблемы.
Я все делаю правильно!:)
Посетитель
small user social cms
МедальКубок зрительских симпатий
Сообщений: 439
Решение очень простое.

Обновитесь до последней версии. - ах да посмотрела у Вас и так последняя.

Посмотреть и проанализировать шаблон - возможно там некоторые лишние скрипты....
Редактировалось: 1 раз (Последний: 15 июня 2010 в 12:02)
Посетитель
small user social cms
Медаль
Сообщений: 237
Hmelex smile
Всё у меня последнее ... И Инстант, и Опера. Насчет этого никогда не тормозил ... :)
Решение есть какое-то другое.... Какое?
Посмотреть и проанализировать шаблон - возможно там некоторые лишние скрипты....
Попробую... После обеда. О результатх извещу
Редактировалось: 1 раз (Последний: 15 июня 2010 в 12:05)
Я все делаю правильно!:)
Sometime CMS Community
Посетитель
no avatar
Сообщений: 31
Сегодня в Мандриве жена не могла войти в опере на городском сайте (нгс.ру) посмотреть погоду по ссылке. При открытии в новой вклаке (правая кнопка) страница нормально открылась.
Странно это...
Sometime CMS Community
Посетитель
no avatar
Сообщений: 19
Я не знаю, Опера - самый глючный или самый правильный браузер, но у меня с ним вечные проблемы.
Только что поставил чистую версию 1.6.2, ничего не менял. В Опере работает норм, в ИЕ и ФФ форма комментариев иероглифами. При смене через админку инстанта настроек комментов c CP1251 на UTF8 картина с точностью до наоборот - Опера косячит, ИЕ и ФФ показывают норм.

Кто-нить такую же ситуацию наблюдает?
Посетитель
small user social cms
МедальАвторитет форума
Сообщений: 1551
в браузерах выставьте автоопределение кодировки
Ну типа продвигаю сайты, по немногу и не напрягаясь. smile
Sometime CMS Community
Посетитель
no avatar
Сообщений: 19
Вот ведь... Кто бы мог подумать, что так все просто. Помогло. Спасибо smile
Надо будет прикрутить к справочной системе на сайте своем подсказку для пользователей.
Посетитель
small user social cms
МедальАвторитет форума
Сообщений: 1551
Рафаэль:

Вот ведь... Кто бы мог подумать, что так все просто. Помогло. Спасибо smile
Надо будет прикрутить к справочной системе на сайте своем подсказку для пользователей.
это никак не относится к самой системе, а вот научить всех премудростям интернета и пользования компьютером не есть задача этого сайта
Ну типа продвигаю сайты, по немногу и не напрягаясь. smile
Sometime CMS Community
Посетитель
no avatar
Медаль
Сообщений: 133
Рафаэль:

Вот ведь... Кто бы мог подумать, что так все просто. Помогло. Спасибо smile
Надо будет прикрутить к справочной системе на сайте своем подсказку для пользователей.

Для каких пользователей? вы думаете что простые посетители сайта знают что такое кодировка, и будут ее менять всегда? надо просто шаблоны делать в кодировке UTF-8, а вашим методом проблема не решается.
В начало страницы
Предыдущая темаСледующая тема Перейти на форум:
Быстрый ответ
Чтобы писать на форуме, зарегистрируйтесь или авторизуйтесь.