Проблемы после удаления статей

После того как были удалены статьи, главное меню не корректно отображается

 
Sometime CMS Community
Посетитель
no avatar
Сообщений: 14
Возможно глупый вопрос, однако, для меня как новичку, это кажется очееень сложным.
После того, как были удалены демо-статьи, стало плохо отображаться главное меню. То есть в главном меню разделы стали показываться в виде списка. Корректно отображается только Новости, а все остальное не корректно.
Возможно, это даже не из-за статей ... в админке я многое чего делала.
На форуме искала, но видимо никто с такой проблемой не сталкивался.

Прошу помогите cry
Sometime CMS Community
Посетитель
no avatar
Сообщений: 14
Вот на рисунке видно, что "Новости" показано нормально, а остальные ... иконки налеплены на Надписи, а еще рядом с ними эти маркеры
Прикрепленные файлы:
1_58991.jpg | 21.89 Кб | Скачали: 438
Редактировалось: 1 раз (Последний: 9 ноября 2010 в 13:50)
Реклама
cms
Посетитель
small user social cms
Медаль
Сообщений: 176
Могу предположить, что где то в пунктах меню и соотв. им модулям выставлены не одинаковые группы доступа. Посмотрите каждый пункт меню, у прикрепленного к нему модуля (модулей) должны быть выставлены одинаковые группы (админ, пользователь итп)
InstantCMS Team
small user social cms
МедальКубок зрительских симпатийАвторитет форумаПатриот InstantCMS ;-)
Сообщений: 3129
Star_z, это проблема точно не после удаления демо контента ...
Что бы помочь и ответить - нужно больше данных - а если сайт еще не наполнен - материалом и пользователями - и как вы говорите много чего где делали - то легче просто переустановить все с нуля ...
Зарабатываю здесь - Хостинг здесь - Жить в обществе и быть свободным от общества нельзя!...
В начало страницы
Предыдущая темаСледующая тема Перейти на форум:
Быстрый ответ
Чтобы писать на форуме, зарегистрируйтесь или авторизуйтесь.