На локале перестал запускаться MySQL

 
Посетитель
small user social cms
Медаль
Сообщений: 304
Собственно, сабж:
стоит традиционная сборка Денвер. С некоторых пор перестал запускаться Apache: "розовое перышко" в панели появляется при старте Денвера и мгновенно исчезает.
Знаю, что Скайп конфликтует по портам и может мешать... но Скайпом я не пользуюсь уже давно.
Может, кто-нибудь подскажет, как оживить?
Редактировалось: 1 раз (Последний: 17 декабря 2010 в 19:17)
Сделано на INSTANT - Нижегородская социальная сеть
Модератор
small user social cms
МедальПочетный тестер InstantCmsКубок зрительских симпатий
Сообщений: 710
Попробуйте Выполнить - ipconfig /flushdns. Если вин Хр, то иногда помогает
Редактировалось: 1 раз (Последний: 17 декабря 2010 в 19:25)
И тогда, все будет так, как должно было бы быть..., даже если все будет наоборот...
Реклама
cms
Посетитель
small user social cms
Медаль
Сообщений: 304
Да, у меня XP, но не помогло sad
При остановке Денвера по-прежнему говорит: "Apache не запущен"
Сделано на INSTANT - Нижегородская социальная сеть
Посетитель
small user social cms
Сообщений: 14
Может выкинуть денвер и использовать Vetrigo?
Если и это не поможет, значит у вас жрет определенный порт!
Редактировалось: 1 раз (Последний: 17 декабря 2010 в 20:15)
Посетитель
no avatar
Медаль
Сообщений: 565
Обычно есть 20 секунд и если запустить терминал (нажать на иконку апача) то там будет видно, почему он останавливается.
Посетитель
small user social cms
Медаль
Сообщений: 304
Спасибо всем подсказавшим решения!
Скорее всего, буду переустанавливать Денвер, т.к. настало время менять "железо". А заодно, думаю, и эта проблема тоже решиться.
Сделано на INSTANT - Нижегородская социальная сеть
В начало страницы
Предыдущая темаСледующая тема Перейти на форум:
Быстрый ответ
Чтобы писать на форуме, зарегистрируйтесь или авторизуйтесь.