ДЕНВЕР - тормозит и не открывает phpmyadmin

 
Посетитель
small user social cms
Медаль
Сообщений: 304
Столкнулся с удивительным поведением Денвера.
Он установлен у меня на внешнем USB-диске.
Сегодня начал жутко тормозить, сайты локальные не открываются, PHPMYADMIN не открывается, хотя по http:/localhost вижу "Ура! Заработало!".

При этом, самое удивительное: при подключении того же диска к ноуту все работает, сайты открываются, phpmyadmin запускается.

Люди, что это???
Сделано на INSTANT - Нижегородская социальная сеть
Sometime CMS Community
Посетитель
no avatar
Медаль
Сообщений: 130
Это вирус!!! называется ВИНДУС sick
Реклама
cms
Посетитель
no avatar
Медаль
Сообщений: 565
Имхо на ноуте чтото запущено, что не дает работать
Посетитель
small user social cms
Медаль
Сообщений: 304
Роман:
на ноуте чтото запущено, что не дает работать
Как раз наоборот, на ноуте все работает. Перестало работать на основной машине.
Сделано на INSTANT - Нижегородская социальная сеть
Посетитель
small user social cms
Медаль
Сообщений: 304
Переустановил Денвер. Ситуация не изменилась.
Может кто-нибудь посоветовать, что делать?
Сделано на INSTANT - Нижегородская социальная сеть
Sometime CMS Community
Посетитель
no avatar
Медаль
Сообщений: 130
советую, FORMAT C, потом забей на винду, ставь UBUNTU
Редактировалось: 1 раз (Последний: 9 января 2011 в 20:53)
Посетитель
small user social cms
Медаль
Сообщений: 304
Koks,
я ценю юмор, но шутка, повторенная в одном месте дважды, становится глупостью.
Давай, ты будешь испражняться в другом месте?
Сделано на INSTANT - Нижегородская социальная сеть
Посетитель
small user social cms
Сообщений: 5
Денвер конфликтует со скайпом и прочими программулинами цепляющимися за 80-й порт. Проверьте на всякий случай.
И не могли бы поподробнее, что подразумевается под "перестал работать"? Что видите на экране?
А и ещё одно, проверьте файл hosts на проблемной машине и сравните его с таким же файлом на ноуте.
Редактировалось: 2 раз (Последний: 9 января 2011 в 22:16)
Гражданин Мира
Посетитель
small user social cms
Медаль
Сообщений: 304
Скайп снес по этой причине давно... А вот как сделать проверку, не знаю.
Сделано на INSTANT - Нижегородская социальная сеть
Посетитель
small user social cms
Медаль
Сообщений: 304
MrJenika:
поподробнее
Денвер ставится, вижу страницу "Ура, заработало!".
При этом не открывается myphpadmin
Сделано на INSTANT - Нижегородская социальная сеть
Посетитель
small user social cms
Сообщений: 5
У меня такое было только раз, из-за файрвола (стоял Agnitum Outpost ). И посмотрите мой предыдущий пост по поводу hosts
Гражданин Мира
Посетитель
small user social cms
Медаль
Сообщений: 304
MrJenika:
по поводу hosts
Как раз проверял ))
Весь файл вычистил, оставил только
127.0.0.1 localhost

Не помогло, по прежднему бесконечно долго загружает phpmyadmin, после чего показывает белую страницу.
Редактировалось: 1 раз (Последний: 9 января 2011 в 22:34)
Сделано на INSTANT - Нижегородская социальная сеть
Посетитель
small user social cms
Сообщений: 5
ну можно было не вычищать , а просто сравнить с рабочим файлом, могу только самое банальное предложить (после переустановки конечно же), антивирус, авось блокирует, я добавлял в исключение.
Больше и не знаю что предположить.
Гражданин Мира
Посетитель
small user social cms
Медаль
Сообщений: 304
MrJenika:
антивирус, авось блокирует,
Просто совсем отключил Касперского. Безрезультатно.
Спасибо за потраченное на меня время!
Сделано на INSTANT - Нижегородская социальная сеть
Посетитель
small user social cms
Медаль
Сообщений: 304
Apache выдает (при нажатии на перышко в трее) : disabled use of AcceptEx<> WinSock2 API
Вот здесь нашел совет:
1.Останавливаем денвер
2.В командной строке пишем netsh winsock reset
3.Перезагружаем машину
4.Запускаем денвер
5.Наслаждаемся:)

нЭ наслаждаюсь. нЭ помогло.
Сделано на INSTANT - Нижегородская социальная сеть
В начало страницы
Предыдущая темаСледующая тема Перейти на форум: