Не работает тег [hide] в блогах

 
Посетитель
small user social cms
МедальАвторитет форумаПочетный донор проектаКубок зрительских симпатий
Сообщений: 3090
Не работает тег [hide] в блогах, пробывал отключать, включать плагин, заново заливал, все равно то же самое
Модератор
small user social cms
МедальПочетный тестер InstantCmsКубок зрительских симпатий
Сообщений: 710
Он вроде как для комментов. Нет?
Может конфликтует с каким другим плагином или фильтром. Вообще эта тема уже обсуждалась и было решение по ней, поиск поможет.
И тогда, все будет так, как должно было бы быть..., даже если все будет наоборот...
Реклама
cms
Посетитель
small user social cms
МедальАвторитет форумаПочетный донор проектаКубок зрительских симпатий
Сообщений: 3090
Поиск не помог...и в версии 1.6.2 я использовал его в блогах
Модератор
small user social cms
МедальПочетный тестер InstantCmsКубок зрительских симпатий
Сообщений: 710
Jestik:
http://instantcms.ru/forum/thread5309.html (по версии 1.7)
http://instantcms.ru/forum/thread110.html (старый форум)
Вот, например, две темы. Зачем нужна была третья?
Поисковый запрос - hide
И тогда, все будет так, как должно было бы быть..., даже если все будет наоборот...
Посетитель
small user social cms
МедальАвторитет форумаПочетный донор проектаКубок зрительских симпатий
Сообщений: 3090
Код PHP:
  1. //$pattern = '/\[hide\](.*?)\[\/hide\]/i'; Так не хочет
  2. $pattern = '#\[hide](.*?)\[/hide\]#s';
  3.  
это помогло
В начало страницы
Предыдущая темаСледующая тема Перейти на форум:
Быстрый ответ
Чтобы писать на форуме, зарегистрируйтесь или авторизуйтесь.