Блоги в 1.7

Засада с добалением записи

 
Sometime CMS Community
Посетитель
no avatar
Сообщений: 16
Всем привет!
Столкнулся с проблемой в блогах. При добавлении новой записи происходит долгое тупление, и потом переход на страницу с надписью "Новая запись" на белом фоне без всяких шаблонов! До этого на 1.6 все летало, а тут такая засада, только у меня такой косяк? Где искать?
Модератор
small user social cms
МедальПочетный тестер InstantCmsКубок зрительских симпатий
Сообщений: 710
Попробуйте файлы перезалить на сервер, а заодно уточните у хостера по поводу директив .htaccess, может какие-то не поддерживаются. Хостинг какой?
И тогда, все будет так, как должно было бы быть..., даже если все будет наоборот...
Реклама
cms
Sometime CMS Community
Посетитель
no avatar
Сообщений: 16
Anabiotick:

Попробуйте файлы перезалить на сервер, а заодно уточните у хостера по поводу директив .htaccess, может какие-то не поддерживаются. Хостинг какой?

У меня пока все на локальном компе вертится. остался и старый движок и новый. На старом проблем нет. На 1.7, кстати, такое торможение именно при добавлении записи, при редактировании все летает как и раньше.
а что нужно проверить в .htaccess ?
Модератор
small user social cms
МедальПочетный тестер InstantCmsКубок зрительских симпатий
Сообщений: 710
kolyan:
У меня пока все на локальном компе вертится. остался и старый движок и новый. На старом проблем нет. На 1.7, кстати, такое торможение именно при добавлении записи, при редактировании все летает как и раньше.
а что нужно проверить в .htaccess ?
Если на локалке, то дело скорее всего в чем-то другом, или сервер не правильно настроен или как-то сбоит. Но попробуйте все равно файлы перезалить
И тогда, все будет так, как должно было бы быть..., даже если все будет наоборот...
Sometime CMS Community
Посетитель
no avatar
Сообщений: 16
Anabiotick:

kolyan:
У меня пока все на локальном компе вертится. остался и старый движок и новый. На старом проблем нет. На 1.7, кстати, такое торможение именно при добавлении записи, при редактировании все летает как и раньше.
а что нужно проверить в .htaccess ?
Если на локалке, то дело скорее всего в чем-то другом, или сервер не правильно настроен или как-то сбоит. Но попробуйте все равно файлы перезалить

Перезалил. Та же тема. Методом научного тыка установил, что залипание происходит вот на этой строке в методе addPost в model.php для блога.

if ($item['published'] && $item['ballow_who'] == 'all') {
cmsCore::callEvent('ADD_POST_DONE', $item);

Если ее тупо закомментить - все летает. Щас буду дальше смотреть в чем засада.
InstantCMS Team
small user social cms
МедальАвторитет форумаКубок зрительских симпатий
Сообщений: 4363
kolyan, отключи плагин пинг поисковиков и будет тебе счастьве.
Видео каталог для InstantCMS | Аудио каталог для InstantCMS | Мы Вконтакте | Предложение для спонсоров
Sometime CMS Community
Посетитель
no avatar
Сообщений: 16
Fuze:

kolyan, отключи плагин пинг поисковиков и будет тебе счастьве.

О! точняк, заработало! Спасибо, комрады, чтоне остаили в беде :)
В начало страницы
Предыдущая темаСледующая тема Перейти на форум: