Не работает шаблон

версия 1.7

 
Посетитель
small user social cms
Сообщений: 72
Установил сайт на локалхост - все работает. Переехал на сервер - стандартный шаблон не работает. Отображается только текст, т.е. сайт работает, но отображается только текст - шаблона нет. В чем дело, где, что посмотреть?
Посетитель
small user social cms
МедальКубок зрительских симпатийПочетный донор проекта
Сообщений: 820
удали в папке images файл .htaccess а также в папке upload иначе сервер хостинга не даст тебе загрузить картинки из всех папок, которые вложенные в эти.
Компоненты, модули, шаблоны, разработка на заказ - широкий выбор всего
Реклама
cms
Посетитель
small user social cms
Сообщений: 72
Как я понимаю ни одна картинка не грузится. Отображается только текст.
В v1.6.2 все работало и на локал и на сервере. В 1.7. картинки не грузятся... в чем дело?
Посетитель
small user social cms
МедальКубок зрительских симпатийПочетный донор проекта
Сообщений: 820
читай выше! я сказал причину по которой может происходит такое!
Компоненты, модули, шаблоны, разработка на заказ - широкий выбор всего
Посетитель
small user social cms
Сообщений: 72
maxisoft:
Помогло частично, картинки загружаются которые относятся к контенту, а сам шаблон не работает.
Посетитель
small user social cms
МедальКубок зрительских симпатийПочетный донор проекта
Сообщений: 820
надо смотреть ссылку на сайт!
Компоненты, модули, шаблоны, разработка на заказ - широкий выбор всего
Посетитель
small user social cms
Сообщений: 72
maxisoft:
Огромное спасибо!
Я раз 20 перезаливал до этого файлы, проверял их. А, как здесь написал стал понимать, что проблема с хостером.
Удалил .htaccess и в папке templates - теперь заработало.
В начало страницы
Предыдущая темаСледующая тема Перейти на форум: