Скажите, в чём беда?

 
Sometime CMS Community
Посетитель
no avatar
Медаль
Сообщений: 120
belber.ru
Вроде перенёс с денвера как положено, главная загружается, а дальше никуда - ни из меню, ни по ссылкам...
Посетитель
small user social cms
Медаль
Сообщений: 315
neuros:

belber.ru
Вроде перенёс с денвера как положено, главная загружается, а дальше никуда - ни из меню, ни по ссылкам...

В папке includes вот в этом файлике config.inc.php
измени такие параметры. Нужно проставить свои данные от хостинга
$_CFG[’db_host’] = ’адрес базы’;
$_CFG[’db_base’] = ’название базы’;
$_CFG[’db_user’] = ’логин базы’;
$_CFG[’db_pass’] = ’пароль базы’;
Реклама
cms
Sometime CMS Community
Посетитель
no avatar
Медаль
Сообщений: 120
Да там вроде всё нормально, без этого сайт вообще не был доступен.
Посетитель
small user social cms
Медаль
Сообщений: 315
ну я на основе этого вынес. При клике на форум

General Error
SQL ERROR [ mysqli ]

Access denied for user ’root’@’localhost’ (using password: NO) [1045]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
Sometime CMS Community
Посетитель
no avatar
Медаль
Сообщений: 120
Там форум phpBB. Это отдельная тема. А по все остальным ссылкам - Not Found...
Редактировалось: 1 раз (Последний: 20 февраля 2009 в 00:44)
Посетитель
small user social cms
Медаль
Сообщений: 315
мдаа... слона-то я и не заметил
Sometime CMS Community
Посетитель
no avatar
Медаль
Сообщений: 120
Хм... А голосование работает. scratch
Посетитель
small user social cms
Медаль
Сообщений: 359
Я прошёл по ссылкам, форум не может найти свою БД. Вот и Х весь до копейки. laugh
Он ищет пользователя root и базу на localhost
По всей видимости БД от форума забыли перенести или поправить пути в форуме, или и то и другое crazy
Редактировалось: 1 раз (Последний: 20 февраля 2009 в 10:36)
Sometime CMS Community
Посетитель
no avatar
Медаль
Сообщений: 120
Да форум ни при чём. Сама КМС не работает.
Sometime CMS Community
Посетитель
no avatar
Медаль
Сообщений: 204
Проверь, закачался ли в корневую папку сайта, файл .htaccess, если да - попробуй заменить, может он криво залился.
Если не поможет - попробуй воспользоваться поиском, на форуме несколько раз поднимался этот вопрос. smoke
Посетитель
small user social cms
Медаль
Сообщений: 359
neuros:

Да форум ни при чём. Сама КМС не работает.

Каюсь, бестолков и невнимателен sad
Sometime CMS Community
Посетитель
no avatar
Сообщений: 12
Не в ЧПУ ли проблема ?
Я поставил систему в локале на TopServer 2.1 аналогичная проблема ! Даже установка не запускалась, после переноса файла .htaccess в стороний каталог, установка началась, НО после установки перенес файл обратно, сайт снова стал не доступен ! ! !
Sometime CMS Community
Посетитель
no avatar
Медаль
Сообщений: 120
Спасибо большое! Файла на хосте не оказалось почему-то... Я заливал КМС в архиве, а поддержка его там распаковывала. Но что-то недораспаковала. Я его залил на место, ссылки заработали, но всё содержимое куда-то делось. И в админку не могу попасть. Что ещё не так???

Всё, разобрался. При переносе повредилась база и мне пришлось методом тыка сшивать из двух бэкапов и дефолтной базы эдакого эскуэль-Франкенштейна. Но вроде работает. Тьфу-тьфу-тьфу.
Редактировалось: 1 раз (Последний: 21 февраля 2009 в 20:40)
В начало страницы
Предыдущая темаСледующая тема Перейти на форум:
Быстрый ответ
Чтобы писать на форуме, зарегистрируйтесь или авторизуйтесь.