Проблема с ссылками на теги

 
Посетитель
small user social cms
МедальПочетный донор проектаАвторитет форумаКубок зрительских симпатийПочетный донор проекта
Сообщений: 2535
в общем щелкаю по ссылке вида http://сайт/search/tag/%EF%F0%E5%F1%F1%E0 (видна как http://сайт/search/tag/пресса) и получаю

Not Found

The requested URL /search.jpg/tag/ïðåññà was not found on this server.
Подскажите пожалуйста, что может быть?
Виджеты, поля и компоненты для instantcms 2 http://www.zau4man.ru/
Посетитель
small user social cms
МедальПочетный донор проектаАвторитет форумаКубок зрительских симпатийПочетный донор проекта
Сообщений: 2535
Ну пожалуйста ))
Виджеты, поля и компоненты для instantcms 2 http://www.zau4man.ru/
Реклама
cms
Sometime CMS Community
Посетитель
no avatar
Медаль
Сообщений: 504
Совершенно не ясно откуда вылазит search.jpg
Возможно ты внес изменения в коде.

Проверь файлы: core\lib_tags.php, modules\mod_tags\module.php, и .htaccess
Посетитель
small user social cms
МедальПочетный донор проектаАвторитет форумаКубок зрительских симпатийПочетный донор проекта
Сообщений: 2535
Maximov, спасибо большое
Виджеты, поля и компоненты для instantcms 2 http://www.zau4man.ru/
Sometime CMS Community
Посетитель
no avatar
Сообщений: 32
а если не изменял эти файлы?

обновил до 1.8 - там вроде все работате joke
Редактировалось: 1 раз (Последний: 18 апреля 2011 в 14:12)
В начало страницы
Предыдущая темаСледующая тема Перейти на форум:
Быстрый ответ
Чтобы писать на форуме, зарегистрируйтесь или авторизуйтесь.