iVideo2.2.3

 
Посетитель
small user social cms
Медаль
Сообщений: 162
У меня в кабинете компонента InstantVideo2 появилось сие чудо, контрольной суммы нет, информации по новой версии компонента нигде нет, апдейта со старых версий на новую тоже нет, что это?
Прикрепленные файлы:
ivideo2_dg002.png | 28.91 Кб | Скачали: 72
Посетитель
no avatar
Почетный донор проектаМедаль
Сообщений: 195
Хм... возможно Fuze сделал обновление и сейчас занимается оформлением. Заинтриговали однако).
Реклама
cms
Посетитель
small user social cms
Медаль
Сообщений: 162
Ждёмс комментариев автора компонента, может он нас просветит. smile
Редактировалось: 1 раз (Последний: 4 января 2019 в 15:54)
Посетитель
no avatar
Сообщений: 22
Тоже интересует сие обновление и описание к нему) ждемс)
Посетитель
small user social cms
Медаль
Сообщений: 162
Из названия дистрибутива подозреваю, что это просто переход компонента на php 7.0 и ни каких свежих и вкусных плюшек там нет, так как уважаемый Fuze по ходу уже давно забросил компонент, делаю данный вывод глядя на календарь последнего адекватного обновления. Видимо продажи ivideo идут плохо. На форуме поддержки компонента подавал автору пару очень интересный идей, которые он оценил положительно и хотел их внедрить, но было это почти два года назад и ни чего не было сделано из предложенного мной.
Редактировалось: 1 раз (Последний: 10 января 2019 в 12:30)
InstantCMS Team
small user social cms
МедальАвторитет форумаКубок зрительских симпатий
Сообщений: 4244
Demet:
давно забросил компонент
Нет, не забросил.
Demet:
просто переход компонента на php 7.0
Версия для php 7.0, 7.1, 7.2 появилась около года назад. Кто просил под указанные версии, всем высылалось.

По сабжу. Да, это новая версия. Да, не хватило времени её описать.
Видео каталог для InstantCMS | Аудио каталог для InstantCMS | Мы Вконтакте | Предложение для спонсоров
Посетитель
small user social cms
Сообщений: 51
Не могу обновить до последней версии пишет что Пакет версии 2.2.2 уже был установлен. Если вы хотите его обновить, выберите соответствующий пакет обновления. Если вы хотите переустановить пакет, то сначала удалите его в админке.
хотя я ставлю пакет версии 2.2.3
кто знает в чем проблема
Посетитель
small user social cms
Медаль
Сообщений: 162
Alekskrug:

Не могу обновить до последней версии пишет что Пакет версии 2.2.2 уже был установлен. Если вы хотите его обновить, выберите соответствующий пакет обновления. Если вы хотите переустановить пакет, то сначала удалите его в админке.
хотя я ставлю пакет версии 2.2.3
кто знает в чем проблема

Чтобы обновится с 2.2.2 на 2.2.3, нужен апдейт пакет, которого еще нет в дистрибутивах кабинета компонента. Выложен только полноценный архив, который ставиться с нуля на сайт. Чтобы установить его, нужно полностью снести версию 2.2.2 или ждать апдейт дистрибутива.
Посетитель
small user social cms
Сообщений: 51
Demet:

Alekskrug:

Не могу обновить до последней версии пишет что Пакет версии 2.2.2 уже был установлен. Если вы хотите его обновить, выберите соответствующий пакет обновления. Если вы хотите переустановить пакет, то сначала удалите его в админке.
хотя я ставлю пакет версии 2.2.3
кто знает в чем проблема

Чтобы обновится с 2.2.2 на 2.2.3, нужен апдейт пакет, которого еще нет в дистрибутивах кабинета компонента. Выложен только полноценный архив, который ставиться с нуля на сайт. Чтобы установить его, нужно полностью снести версию 2.2.2 или ждать апдейт дистрибутива.

Спасибо
В начало страницы
Предыдущая темаСледующая тема Перейти на форум:
Быстрый ответ
Чтобы писать на форуме, зарегистрируйтесь или авторизуйтесь.