G

gen

amateur.com.ua
+34
Репутация
6
Рейтинг
#1 Яндекс Эфир в Блоге инстант 25 марта 2021 в 12:37


Если под блогами имеются ввиду посты, то вставляется.Через фрейм.

Lora

Не работает так. Там даже в блоге написано что когд ютуб или ру.туб, а когда выставляешь левый он не пашет, наверное какая то защита есть, от вставки не желательных кодоф фрейм.
#3 Яндекс Эфир в Блоге инстант 23 марта 2021 в 10:59


Роскомнадзор, угрозы… Так и хочется написать то, что правилами запрещенно
gen, а что в редактор не вставляется?

Lora

В блоге
#4 Яндекс Эфир в Блоге инстант 23 марта 2021 в 10:58


в форуме работает

а в блогах почему то не хочет, выводиться код плеера и всё scratch

Наталья

Вот я о том же!
#1 Яндекс Эфир в Блоге инстант 20 марта 2021 в 23:42
Сейчас Яндекс Эфир развевается и я не могу понять, как код его плеера вставить в блог, чтобы он отображался? Где и что надо подправить для этого?
#6 php 7.4 сломала сайт 20 марта 2021 в 23:40


Ну не ужели нельзя сделать патч для первой ветки

gen
официальный патч давно уже есть но он для самого движка, на сторонние и премиум компоненты не распространяется.

p.s. практического смысла не вижу, чтобы повышать версию php выше рекомендованной и потом отлавливать неизбежные проблемы.

abasia
Но все стандартные приложения работают на сайте, вы считает, что все равно может быть конфликт?
#7 php 7.4 сломала сайт 7 марта 2021 в 19:18


Так получается, только надо искать патчи "Кулибиных" на сторонних ресурсах?

gen
Нет. Получается, о чём вам не раз ответили, вам нужен php5.6 максимум. Понизьте версию php на сервере и всё.

Fuze

Ну не ужели нельзя сделать патч для первой ветки.
#8 php 7.4 сломала сайт 4 марта 2021 в 12:36


премиумы поддерживают 5.4.6
выше они не могут.

если премиумов нет, можете скачать сборку 1,10,7,008, она прокачена до 7.4

где-то на гитхабе, если верить молве, присутствует апдейт единички до восприятия 7,4

Андрей

Я тоже видел, что где то есть… А где.
#9 php 7.4 сломала сайт 4 марта 2021 в 12:36


Вторая ветка поддерживает даже php8.
Версия 1.10.7 поддерживает последний php на момент выхода 25 июля 2016. То есть 5.6.24 Released: 21 Jul 2016

Ris

Подтверждаю. Первая ветка до 5.6.X включительно. Премиум компоненты тоже.
Вторая ветка с 5.5 версии до последней версии PHP на текущий момент, т.е. PHP8.

PHP 5.3 and cannot run under PHP 7.0

gen
Ошибка вам об этом и говорит.

Fuze

Так получается, только надо искать патчи "Кулибиных" на сторонних ресурсах?
#10 php 7.4 сломала сайт 3 марта 2021 в 22:18


1. Для начала верните предыдущую версию РНР.
2. Выясните какая версия будет работать на первой ветке.
3. Обновите файлы сторонних компонентов, если таковы имеются.

Georgii

Все обновил — ошибка —
/includes/smarty/libs/sysplugins/smarty_internal_compilebase.php on line 75
Я так понял это же в систем косяк.
#11 php 7.4 сломала сайт 3 марта 2021 в 22:17


Так какую версию php можно применять к 1 ветке

gen
Раз просит

ionCube Encoder for PHP 5.3

gen
значит 5.3 и надо ставить.
А вообще до 5.6 версии первая ветка работает без проблем. Только компоненты закодированные тоже придется обновить под новую версию ионкуба.
Какова была цель обновления php? Или хостер не спрашивая обновил?

Ris
Дело в том, что судя из описания инстант должна поддерживать последний php, я компанет обновил и сайты работают нормально, но вот в админке не хочет редактировать модуль ошибка ниже.

/includes/smarty/libs/sysplugins/smarty_internal_compilebase.php on line 75
#12 php 7.4 сломала сайт 3 марта 2021 в 21:03
  1. [03-Mar-2021 20:21:06 Europe/Minsk] PHP Fatal error: The file /components/video/model.php was encoded by the ionCube Encoder for PHP 5.3 and cannot run under PHP 7.0.
  2.  
Используя этот сайт, вы соглашаетесь с тем, что мы используем файлы cookie.