Ошибка в настройках модулей

никак не пойму, как исправить

 
Посетитель
small user social cms
Медаль
Сообщений: 482
Возникла проблема с модулями, а именно с настройками в админке. Версия 1.9
Отмечу, если нажать у модуля "Редактировать", то всё нормально редактируется. А вот если нажать "Настройки модуля", то выдает ошибку:
Ошибка сервера
На веб-сайте произошла ошибка при получении http://sait.ru/admin/index.php?view=modules&do=config&id=19.
Веб-сайт может быть закрыт на обслуживание или настроен неправильно. Вот несколько советов и рекомендаций: Обновите эту страницу позже.
Ошибка HTTP 500 (Internal Server Error): При попытке сервера выполнить запрос возникла неожиданная ситуация.
Ошибка происходит в разных модулях... никак не могу понять, в чем ошибка и как её исправить...
Сайт уже несколько месяцев нормально работает и никаких ошибок не было.
Возможно, ошибка появилась когда создал новое меню (в код не лазил, никаких дополнений не ставил - просто создал новое меню, соответственно новый модуль "Меню").

В чем может быть ошибка?
Посетитель
small user social cms
Сообщений: 31
Проверьте версию php 5.3.x и установлено ли расширение simplexml.so
Реклама
cms
Посетитель
no avatar
Медаль
Сообщений: 144
причем тут 5.3? может 5.2 стоит
Посетитель
small user social cms
Сообщений: 31
universe:

причем тут 5.3? может 5.2 стоит
ну при проверке установки написано 5.3
Посетитель
small user social cms
Медаль
Сообщений: 482
У меня версия 1.9 - на сервере стоит 3 сайта (все на 1.9) - все кроме одного работают нормально.
На одном сайте вылазит описанная выше ошибка...
Посетитель
small user social cms
Сообщений: 31
Project-S:

У меня версия 1.9 - на сервере стоит 3 сайта (все на 1.9) - все кроме одного работают нормально.
На одном сайте вылазит описанная выше ошибка...

расширение simplexml.so установлено?
Посетитель
small user social cms
Медаль
Сообщений: 482
Virus9alex:
расширение simplexml.so установлено?
Это расширение устанавливается на сервер?
Учитывая, что несколько сайтов на той же системе и том же сервере работают без ошибок, могу сказать, что установлено.
Посетитель
small user social cms
Сообщений: 31
Проверьте его оно отвечает за эту штуку, зайдите за root в админку расширения php - и посмотрите...
Посетитель
small user social cms
Медаль
Сообщений: 482
Ошибка в настройках модулей
Посетитель
small user social cms
Сообщений: 31
Project-S:

Ошибка в настройках модулей

а когда установку делали она все расширения галкой подчеркнула?
Посетитель
small user social cms
Медаль
Сообщений: 482
какой галкой? установку делал полгода назад и с тех пор все сайты стабильно работают.
Описал же в самом начале, что все сайты работают стабильно и ошибок нет)))
А на одном (спустя пару месяцев работы) появилась вот такая ошибка.
Появилась после, цитирую:
Возможно, ошибка появилась когда создал новое меню (в код не лазил, никаких дополнений не ставил - просто создал новое меню, соответственно новый модуль "Меню").
Посетитель
small user social cms
Сообщений: 31
Project-S:

какой галкой? установку делал полгода назад и с тех пор все сайты стабильно работают.
Описал же в самом начале, что все сайты работают стабильно и ошибок нет)))
А на одном (спустя пару месяцев работы) появилась вот такая ошибка.
Появилась после, цитирую:
Возможно, ошибка появилась когда создал новое меню (в код не лазил, никаких дополнений не ставил - просто создал новое меню, соответственно новый модуль "Меню").
А есть старые бекапы сравнить файлы? (да если раньше все работало ищите не совместимое что-то), возможно какой то модуль перекрыл настройку стандартных...
В начало страницы
Предыдущая темаСледующая тема Перейти на форум:
Быстрый ответ
Чтобы писать на форуме, зарегистрируйтесь или авторизуйтесь.