Обновление на 2.13 решена ли проблема ?

 
Посетитель
small user social cms
Медаль
Сообщений: 188
Решена ли вот эта проблема ? Ткните носом пожалуйста если где-то было решение. Перепробовал все виды установки, ничего не помогает окно виджетов пустое и собственно такие же глюки:

Обновление на 2.13 решена ли проблема ?
Посетитель
no avatar
Почетный донор проектаМедаль
Сообщений: 514
@demelkar:
Решена ли вот эта проблема ?
Пока не было возможности проверить. То что рекомендовал Fuze здесь, пробовали?(в ручном режиме обновление). Само обновление в автоматическом режиме у вас проходит корректно или нет? Пробуете на локальном сервере или на "живом" сайте?
Реклама
cms
Посетитель
small user social cms
Медаль
Сообщений: 188
Да в ручную обновляться пробовал... Обновление в атоматическом режиме проходит прекрасно. Но в полях виджетов после этого нет записей и поставить туда что-то невозможно.. Папки в каталоге upload создаются.... Уже как только не пробовал обновляться smile

fincheck:

@demelkar:
Решена ли вот эта проблема ?
Пока не было возможности проверить. То что рекомендовал Fuze здесь, пробовали?(в ручном режиме обновление). Само обновление в автоматическом режиме у вас проходит корректно или нет? Пробуете на локальном сервере или на "живом" сайте?
Редактировалось: 1 раз (Последний: 19 января 2020 в 14:19)
Посетитель
no avatar
Почетный донор проектаМедаль
Сообщений: 514
@demelkar:
Но в полях виджетов после этого нет записей и поставить туда что-то невозможно.. Папки в каталоге upload создаются....
Та же самая проблема. Можете описать, что у вас из компонентов стоит и какой шаблон? Можно в личку.
Посетитель
small user social cms
Медаль
Сообщений: 188
Список компонентов на скрине... Шаблон на дефолтном тоже самое... Я пробовал удалять компоненты т.к. обновлял тестовые версии сайта на разных хостингах и на локальном компе... Как побороть эти глюки так и не понял.

По ощущениям дело в базе данных видимо. может там какие то новые строки не прописываются, такое уже было или типа того.... Какие именно они там есть новые подсказать может только разработчик наверное. Было нечто похожее с одним из предыдущих дополнений, когда по умолчанию почему то не добавлялось новое поле пароля в базу... Кто-то подсказал тогда как это прописать вручную в msql и после этого всё заработало

Обновление на 2.13 решена ли проблема ?


fincheck:

@demelkar:
Но в полях виджетов после этого нет записей и поставить туда что-то невозможно.. Папки в каталоге upload создаются....
Та же самая проблема. Можете описать, что у вас из компонентов стоит и какой шаблон? Можно в личку.
Редактировалось: 2 раз (Последний: 19 января 2020 в 15:27)
Посетитель
no avatar
Почетный донор проектаМедаль
Сообщений: 514
@demelkar Вот здесь, на сайте GoodMade нашёл "временное" лекарство по нашему вопросу.
Сам попробовал и да, теперь вроде как всё нормально.
upd:
Теперь новая проблема, вот.
Редактировалось: 3 раз (Последний: 19 января 2020 в 19:04)
Посетитель
no avatar
Почетный донор проектаМедаль
Сообщений: 514
fincheck:
Теперь новая проблема
Восстановился с бекапа и по новой приступил к обновлению.
перед обновлением
1. - переключил на дефолтный шаблон
2. - отключил NeoMessenger. Вроде как были жалобы на него при обновлении на 2.13.
3. - отключил капчу при авторизации. Были проблемы с авторизацией после обновления(в прошлых попытках). Тоже видел совет.
После этого запустил обновление. Всё прошло идеально, в автоматическом режиме и кстати проблем с виджетами тоже не было. dance
В начало страницы
Предыдущая темаСледующая тема Перейти на форум:
Быстрый ответ
Чтобы писать на форуме, зарегистрируйтесь или авторизуйтесь.