Проблема с аватаром

Пропадает аватар

 
Посетитель
small user social cms
Сообщений: 20
Всем доброго времени суток. У меня возникла не большая проблема. Хотя даже не знаю, проблема это или что. На сайте аккаунты создавались без ошибок. При создании новых аккаунтов, загрузив аватар, всё функционировало отлично. Но, аватары предыдущих* пользователей исчезали по одному, при создании ещё одного нового профиля, с последующей загрузкой аватара.
(* аккаунты, которые были созданы ранее). Подскажите пожалуйста способы разрешения данной "проблемки". (Места на моем хостинге более чем достаточно. Права на каталоги выставлены верно.)
Всем заранее спасибо. Благодарю за внимание.
Разработка дизайна
Sometime CMS Community
Посетитель
no avatar
Медаль
Сообщений: 124
У меня такая же история только на Локалхосте. При выходе из профиля аватар пользователя пропадает. Некоторые остаются, но не все далеко.

Так... Залил сайт на реальный хостинг. Проблема осталась та же.
При правах 755 аватары не грузятся вобще, но это ладно,
поставил 777 на те (нужные) папки.
И опять, как локалхосте та же история - типа грузит,
потом аватары (не все но много) пропадают после выхода из профиля !!!

Что делать?!


И ещё... Нельзя ли как-нибудь сделать, чтобы аватарки GIF фунциклировали ?
Редактировалось: 3 раз (Последний: 2 марта 2009 в 02:52)
Реклама
cms
Sometime CMS Community
Посетитель
no avatar
Медаль
Сообщений: 134
Поддерживаю тему gif анимация аватарок!
Как это сделать?
Sometime CMS Community
Посетитель
no avatar
Медаль
Сообщений: 124
И еще раз здравствуйте...

Люди, ну кто-нибудь помогите решить вопрос (указанный мной во втором посте) с пропаданием аватары после выхода из профиля !

Меня пользователи грузять за эту проблему! Так и плюнуть могут на сайт и покинуть !!!

cry
В начало страницы
Предыдущая темаСледующая тема Перейти на форум:
Быстрый ответ
Чтобы писать на форуме, зарегистрируйтесь или авторизуйтесь.